
Amendment No. 2 
to 

Contract No. 5600 NS160000002 
for 

Automated Online Cataloging Database 
between 

Online Computer Library Center, Inc. 
and the 

City of Austin 

1.0 The City hereby exercises this extension option for the subject contract. This extension option will be October 15, 2018, 
through October 14, 2019. Two (12 month) options will remain. 

2.0 The total contract amount is increased by $89,092.00 by this extension period. The total contract authorization is 
recapped below: 

Action Action Amount Total Contract Amount 

Initial Term: 10/15/2015 - 10/14/2018 $267,276.00 $267,276.00 

Amendment No. 1: Invoice Address Channe $0.00 $267,276.00 
Amendment No. 1: Option 1 - Extension 
10/15/2018-10/14/2019 $89,092.00 $356,368.00 

3.0 MBE/WBE goals do not apply to this contract. 

4.0 By signing this Amendment the Contractor certifies that the vendor and its principals are not currently suspended or 
debarred from doing business with the Federal Government, as indicated by the GSA List of Parties Excluded from 
Federal Procurement and Non-Procurement Programs, the State of Texas, or the City of Austin. 

5.0 All other terms and conditions remain the same. 

2018 October 4 

Printed Name: Bruce Crocco, Vice President 
Authorized Representative 

OCLC, Inc. 
6565 Kilgour Place 
Dublin, OH 43017-3395 

1-;;;>.<;;r:J 
~y,:i:_;?' _, 

Sign/Date: 

Printed 
Name :. ____ _._.LJ.-<-!L.=-=---L-=-"-'-"'-''--

City of Austin 
Purchasing Office 
124 W. 8th Street, Ste. 310 
Austin, Texas 78701 



Amendment No. 1 
of 

Contract No. NS 160000002 
for 

Automated Online Cataloging Database 
between 

Online Computer Library Center, Inc. 
and the 

City of Austin 

1.0 The above referenced contract is hereby amended, effective November 20, 2017, to modify the invoice address 
to the following: 

City of Austin 
Department Austin Public Library 
Email Librarv.ACCSAccountsPavable@.austintexas.qov 
Address PO Box 2287 
City, State, Zip Code Austin, TX 78768 

2.0 The total Contract authorization is recapped below: 

Term Action Amount Total Contract Amount 
Original Term: 10/15/2015-10/14/2018 $267,276.00 $267,276.00 
Amendment No. 1: Invoice Address Change $0.00 $267,276.00 

3.0 MBE/WBE goals were not established for this contract. 

4.0 By signing this Amendment the Contractor certifies that the Contractor and its principals are not currently 
suspended or debarred from doing business with the Federal Government, as indicated by the General Services 
Administration (GSA) List of Parties Excluded from Federal Procurement and Non-Procurement Programs, the 
State of Texas, or the City of Austin. 

5.0 All other terms and conditions remain the same. 

BY THE SIGNATURES affixed below, this Amendment is hereby incorporated into and made a part of the above
referenced contract. 

Signature: 

Date: 2017 December 6 

Printed Name: Bruce Crocco, Vice President 
Authorized Representative 

Online Computer Library Center, Inc. 
6565 Kilgour Place 
Dublin, OH 43017-3395 

Approved by ' 

Lega!JM ) 

1 

Signature: 

Printed Name: Elisa Falco, Procurement Specialist IV 
Authorized Representative 

City of Austin 
Purchasing Office 
PO Box 1088 
Austin, TX 78767 



CONTRACT BETWEEN THE CITY OF AUSTIN ("City") 
AND 

Online Computer Library Center, Inc. ("Contractor") 
FOR 

Automated Online Cataloging Database 
MA 5600 NA1 5999~ N61(.po()()OOOJ_ 

The City accepts the Contractor's Offer (as referenced in Section 1.1.3 below) for the above 
requirement and enters into the following Contract. 

This Contract is between Online Computer Library Center, Inc. having offices at 6565 Kilgour Place 
Dublin, OH 43017-3395 and the City, a home-rule municipality incorporated by the State of Texas, 
and is effective as of the date executed by the City ("Effective Date"). 

Capitalized terms used but not defined herein have the meanings given them in Solicitation Number 
IFBBV JCN0002. 

1.1 This Contract is composed of the following documents: 

1 .1 .1 This Contract 

1.1.2 The City's Solicitation, IFBBV, JCN0002 including all documents incorporated by 
reference 

1.1.3 Online Computer Library Center, Inc. Offer, dated February 9, 2015, including 

subsequent clarifications 

1.2 Order of Precedence. Any inconsistency or conflict in the Contract documents shall be 
resolved by giving precedence in the following order: 

1 .2 .1 This Contract 

1 .2.2 The City's Solicitation as referenced in Section 1 .1.2, including all documents 
incorporated by reference . 

1.2.3 The Contractor's Offer as referenced in Section 1 .1 .3, including subsequent clarifications. 

1 .3 Term of Contract. The Contract will be in effect for an initial term of 36 months and may be 
extended thereafter for up to three 12 month extension option(s) , subject to the approval of the 
Contractor and the City Purchasing Officer or his designee. See the Term of Contract provision 
in Section 0400 for additional Contract requirements. 

1.4 Compensation. The Contractor shall be paid a total Not-to-Exceed amount of $267,276.00 for 
the initial 36 month term and $89,092.00 for each extension option as indicated in the Bid 
Sheet, IFB Section 0600. Payment shall be made upon successful completion of services or 
delivery of goods as outlined in each individual Delivery Order. 

1 .5 Quantity of Work. There is no guaranteed quantity of work for the period of the Contract and 
there are no minimum order quantities. Work will be on an as needed basis as specified by the 
City for each Delivery Order. 

Online Computer Library Center Inc. Contract.doc 



This Contract (including any Exhibits) constitutes the entire agreement of the parties regarding the 
subject matter of this Contract and supersedes all prior and contemporaneous agreements and 
understandings, whether written or oral, relating to such subject matter. This Contract may be 
altered, amended, or modified only by a written instrument signed by the duly authorized 
representatives of both parties. 

In witness whereof, the parties have caused a duly authorized representative to execute this Contract 
on the date set forth below. 

CITY OF AUSTIN 

Jane Neal 
Printed Name of Authorized Person 

s;~N JhL 
Buyer II 
Title: 

7/7/Jo;s 
Date: 

Online Computer Library Center Inc. Contract.doc 2 
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C I T Y 0 F A U S T I N, T EX A S 
Purchasing Office 

INVITATION FOR BID BEST VALUE (IFB-BV) 
OFFER SHEET 

SOLICITATION NO: JCN00002 

DATE ISSUED: 01 /12/2015 

REQUISITION NO.: RQM 5600 14122300103 

COMM~DITY COD~'~(ffOOUO)(Jr;}-
FOR CONTRACTUAL AND TECHNICAL 
ISSUES CONTACT THE FOLLOWING 
AUTHORIZED CONTACT PERSON: 

Jane Neal 
Buyer I 

Phone: (512) 97 4-3398 
E-Mail: jane.neal@austintexas.gov 

COMMODITY/SERVICE DESCRIPTION: Automated Online 
Cataloging Database Service for Austin Public Library 

PRE-BID CONFERENCE TIME AND DATE: N/A 

LOCATION: N/A 

BID DUE PRIOR TO: 3:00PM on February 11 , 2015 

BID OPENING TIME AND DATE: 3:00PM on February 11 , 
2015 

LOCATION: MUNICIPAL BUILDING, 124 W 8th STREET 
RM 308, AUSTIN, TEXAS 78701 

When submitting a sealed Offer and/or Compliance Plan , use the proper address for the type of service desired , 
as shown below· 

P.O. Address for US Mail Street Address for Hand Delivery or Courier Service 

City of Austin City of Austin , Municipal Building 

Purchasing Office-Response Enclosed Purchasing Office-Response Enclosed 

P 0 . Box 1088 124 W 8th Street, Rm 310 

Austin , Texas 78767-8845 Austin, Texas 78701 

Reception Phone: (512) 974-2500 
To ensure prompt delivery, all packages SHALL BE CLEARLY MARKED ON THE OUTSIDE " Purchasmg Office

Response Enclosed" along with the offeror's name & address, solicitation number and due date and time. See Section 
0200 Solicitation Instructions for more details. 

All Offers (including Compliance Plans) that are not submitted in a sealed envelope or container will not be considered. 

The Vendor agrees, if this Offer is accepted within lli calendar days after the Due Date, to fully comply in strict 
accordance with the Solicitation, specifications and provisions attached thereto for the amounts shown on the 
accompanying Offer. 

SUBMIT 1 ORIGINAL, _5_ COPIES, AND 1 ELECTRONIC COPY (CD or Flash/Thumb Drive) 
OF YOUR RESPONSE 

***SIGNATURE FOR SUBMITTAL REQUIRED ON PAGE 3 OF THIS DOCUMENT*** 

Offer Sheet Solicitation No. IFBBV JCN00002 Page 11 
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This solicitation is comprised of the following required sections. Please ensure to carefully 
read each section including those incorporated by reference. By signing this document, you 
are agreeing to all the items contained herein and will be bound to all terms. 

SECTION TITLE PAGES 
NO. 

0100 STANDARD PURCHASE DEFINITIONS . 
0200 STANDARD SOLICITATION INSTRUCTIONS . 
0300 STANDARD PURCHASE TERMS AND CONDITIONS . 
0400 SUPPLEMENTAL PURCHASE PROVISIONS 7 

0500 SPECIFICATION 3 

0600 BID SHEET - Must be completed and returned with Offer 1 

0605 LOCAL BUSINESS PRESENCE IDENTIFICATION FORM- Complete and return 1 

0700 REFERENCE SHEET- Complete and return if required 2 

0800 NON-DISCRIMINATION CERTIFICATION . 
0805 NON-SUSPENSION OR DEBARMENT CERTIFICATION . 
0810 NON-COLLUSION, NON-CONFLICT OF INTEREST, AND ANTI-LOBBYING . 

CERTIFICATION 

0835 NONRESIDENT BIDDER PROVISIONS- Complete and return 1 

* Documents are hereby jncoroorated jnto thjs Soljcitatjon by reference. wjth the same force and 
effect as jf they were jncorporated jn full text The fyll text yersjons of these Sectjons are ayajlable on 
the Internet at the followjng onljne address: 

http://www.austintexas.gov/financeonline/vendor connection/index.cfm#STANDARDBIDDOCUMENTS 

If yay do not baye access to the Internet. yay may obtajn a copy of these Sectjons from the Cjty of 

Aystjn pyrcbasjng Office located jn the Mynjcipal Byjldjng. 124 West 81
h Street. Room #308 Aystjn. 

Texas 78701: phone (512) 974-2500. Please haye the Soljcitatjon oymber ayajlable so that the staff can 
select the proper documents. These documents can be majled. expressed majled. or faxed to yay. 

I agree to abjde by the Cjty's MBEIWBE procurement program Ordjnance and Ryles. In cases where 
the Cjty bas establjsbed that there are no MIWBE sybcontractjng goals for a so!jcjtatjon. I agree that 
by sybmjttjng thjs offer my fjrm js completjng all the work for the project and not subcontracting any 
portjon. If any seryjce js needed to perform the contract that my fjrm does not perform wjth jts own 
workforce or syppljes I agree to contact the Small and Mjnorjty Business Resources Department 
lSMBRl at (512) 9]4-7600 to obtajn a ljst of MBE and WBE fjrms ayajlable to perform the servjce and 
am jnclydjng the completed No Goals Utjljzatjon Plan wjtb my sybmjttal. Tbjs form can be foynd 
Under the Standard Bjd pocyment Tab on the Vendor Connectjon Websjte : 

http://www.austintexas.gov/financeonline/vendor connection/index.cfm#STANDARDBIDDOCUMENTS 

If I am awarded the contract I agree to contjnye complying wjth the Cjtv's MBEIWBE Procurement 
program Ordjnance and Ryles jnc!ydjng contactjng SMBR jf any sybcontractjng js later jdentjfjed 

Offer Sheet Solicitation No. IFBBV JCN00002 Page I 2 



The undersigned. by his/her signature. represents that he/she is submitting a binding offer and is 
authorized to bind the respondent to fully comply with the solicitation document contained herein. 
The Respondent. by submitting and signing below. acknowledges that he/she has received and read 
the entire document packet sections defined above including all documents incorporated by 
reference. and agrees to be bound by the terms therein . 

Company Name: OCLC Online Computer Library Center. Inc. 

Company Address: _,6:..:5c:::6.=.5...:...Ki:::.:"l""go""'u:..:.r...:...P..:..:Ia::..::c""e'---- ----------------------

City, State, Zip: -=D:..::u:..::bc:.:.lin:..:.J.....:O::..:H-=---4'-"3'""0-'-1.:....7 ____ ______ _______________ _ 

Title: Vice President. Library Services for the Americas 

Signature of Officer or Authorized Representative: 

Date: 219/15 

Email Address: Sales contact, Rosanna O'Neil: oneilr@oclc.org 

Phone Number: Sales contact. Rosanna O'Neil: 800-848-5878, x4067 

* Completed Bid Sheet. section 0600 must be submitted with this Offer sheet to 
be considered for award 

Offer Sheet Solicitation No. IFBBV JCN00002 Page I 3 



CITY OF AUSTIN 
PURCHASING OFFICE 

SUPPLEMENTAL PURCHASE PROVISIONS 

The following Supplemental Purchasing Provisions apply to this solicitation: 

1. EXPLANATIONS OR CLARIFICATIONS: (reference paragraph 5 in Section 0200) 

All requests for explanations or clarifications must be submitted in writing to the Purchasing Office by 3:00 
p.m. on January 1 i h, 2015. Inquiries may be emailed to jane.neal@austintexas.gov or faxed to the attention 
of Jane Neal at (512) 974-1788. 

2.1NSURANCE: Insurance may be required for this solicitation. 

A. General Regyjrements: See Section 0300, Standard Purchase Terms and Conditions , paragraph 32, 
entitled Insurance, for general insurance requirements . 

i. The Contractor shall provide a Certificate of Insurance as verification of coverages required 
below to the City at the below address prior to contract execution and within 14 calendar days 
after written request from the City. Failure to provide the required Certificate of Insurance may 
subject the Offer to disqualification from consideration for award 

ii. The Contractor shall not commence work until the required insurance is obtained and until such 
insurance has been reviewed by the City. Approval of insurance by the City shall not relieve or 
decrease the liability of the Contractor hereunder and shall not be construed to be a limitation of 
liability on the part of the Contractor. 

iii. The Contractor must also forward a Certificate of Insurance to the City whenever a previously 
identified policy period has expired, or an extension option or holdover period is exercised, as 
verification of continuing coverage. 

iv. The Certificate of Insurance, and updates, shall be mailed to the following address: 

City of Austin Purchasing Office 
P. 0. Box 1088 
Austin, Texas 78767 

B. Specjfjc Coverage Regyjrements: The Contractor shall at a minimum carry insurance in the types 
and amounts indicated below for the duration of the Contract, including extension options and hold 
over periods, and during any warranty period. These insurance coverages are required minimums and 
are not intended to limit the responsibility or liability of the Contractor. 

i. Worker's Compensatjon and Employers' Uabjljty lnsyrance: Coverage shall be consistent 
with statutory benefits outlined in the Texas Worker's Compensation Act (Section 401 ). The 
minimum policy limits for Employer's Liability are $100,000 bodily injury each accident, 
$500,000 bodily injury by disease policy limit and $100,000 bodily injury by disease each 
employee. 
(1 ) The Contractor's policy shall apply to the State of Texas and include these endorsements 

in favor of the City of Austin : 
(a) Waiver of Subrogation, Form WC420304, or equivalent coverage 
(b) Thirty (30) days Notice of Cancellation, Form WC420601 , or equivalent coverage 

ii. Commercial General Liabjljty lnsyrance: The minimum bodily injury and property damage per 
occurrence are $500,000 for coverages A (Bodily Injury and Property Damage) and B (Personal 
and Advertising Injury). 
(1 ) The policy shall contain the following provisions: 

(a) Contractual liability coverage for liability assumed under the Contract and all other 
Contracts related to the project. 

(b) Contractor/Subcontracted Work. 



CITY OF AUSTIN 
PURCHASING OFFICE 

SUPPLEMENTAL PURCHASE PROVISIONS 

(c) Products/Completed Operations Liability for the duration of the warranty period. 
(d) If the project involves digging or drilling provisions must be included that provide 

Explosion, Collapse, and/or Underground Coverage. 
(2) The policy shall also include these endorsements in favor of the City of Austin: 

(a) Waiver of Subrogation, Endorsement CG 2404, or equivalent coverage 
(b) Thirty (30) days Notice of Cancellation, Endorsement CG 0205, or equivalent 

coverage 
(c) The City of Austin listed as an additional insured, Endorsement CG 2010, or 

equivalent coverage 
iii. Busin<>ss Aytomobjle Liability lnsyrance: The Contractor shall provide coverage for all 

owned, non-owned and hired vehicles with a minimum combined single limit of $500,000 per 
occurrence for bodily injury and property damage. Alternate acceptable limits are $250,000 
bodily injury per person, $500,000 bodily injury per occurrence and at least $100,000 property 
damage liability per accident. 
(1) The policy shall include these endorsements in favor of the City of Austin: 

(a) Waiver of Subrogation, Endorsement CA0444, or equivalent coverage 
(b) Thirty (30) days Notice of Cancellation, Endorsement CA0244, or equivalent 

coverage 
(c) The City of Austin listed as an additional insured, Endorsement CA2048, or 

equivalent coverage. 

iv. protessjonal Uabjljty Insurance. The Contractor shall provide coverage, at a minimum limit of 
$1,000,000 per claim, to pay on behalf of the assured all sums which the assured shall become 
legally obligated to pay as damages by reason of any negligent act, error, or omission, or 
breach of security (including but not limited to any confidential or private information) arising out 
of the performance of professional services under this Agreement. The required coverage shall 
extend to technology licensed and/or purchased, including any Software licensed or Hardware 
purchased under this Contract. 

If coverage is written on a claims-made basis, the retroactive date shall be prior to or coincident 
with the date of the Contract and the certificate of insurance shall state that the coverage is 
claims-made and indicate the retroactive date. This coverage shall be continuous and will be 
provided for 24 months following the completion of the contract. 

C. Endorsements: The specific insurance coverage endorsements specified above, or their equivalents 
must be provided. In the event that endorsements, which are the equivalent of the required coverage, 
are proposed to be substituted for the required coverage, copies of the equivalent endorsements must 
be provided for the City's review and approval. 

3.TERM OF CONTRACT: 

A. The Contract shall be in effect for an initial term of thirty six months (36) and may be extended 
thereafter for up to three (3) additional twelve (12) month periods, subject to the approval of the 
Contractor and the City Purchasing Officer or his designee. 

B. Upon expiration of the initial term or period of extension, the Contractor agrees to hold over under the 
terms and conditions of this agreement for such a period of time as is reasonably necessary to re
solicit and/or complete the project (not to exceed 120 days unless mutually agreed on in writing). 

C. Upon written notice to the Contractor from the City's Purchasing Officer or his designee and 
acceptance of the Contractor, the term of this contract shall be extended on the same terms and 
conditions for an additional period as indicated in paragraph A above. 



CITY OF AUSTIN 
PURCHASING OFFICE 

SUPPLEMENTAL PURCHASE PROVISIONS 

D. Prices are firm and fixed for the first 36 months. Thereafter, price changes are subject to the 
Economic Price Adjustment provisions of this Contract. 

4. QUANTITIES: The quantities listed herein are estimates for the period of the Contract. The City reserves the 
right to purchase more or less of these quantities as may be required during the Contract term. Quantities 
will be as needed and specified by the City for each order. Unless specified in the solicitation, there are no 
minimum order quantities. 

5.1NVOICES and PAYMENT: (reference paragraphs 12 and 13 in Section 0300) 

A. Invoices shall contain a unique invoice number and the information required in Section 0300, 
paragraph 12, entitled "Invoices." Invoices received without all required information cannot be 
processed and will be returned to the vendor. 

Invoices shall be mailed to the below address: 

City of Austin 

Department Austin Public Library 

Attn: Technical Services 

Address PO BOX 2287 

City, State Zip Code Austin , IX 78768 

B. The Contractor agrees to accept payment by either credit card , check or Electronic Funds Transfer 
(EFT) for all goods and/or services provided under the Contract. The Contractor shall factor the cost 
of processing credit card payments into the Offer. There shall be no additional charges, surcharges, 
or penalties to the City for payments made by credit card. 

6. NON-COLLUSION NON-CONFLICT OF INTEREST AND ANTI-LOBBYING: 

A. On November 10, 2011 , the Austin City Council adopted Ordinance No. 20111110-052 amending 
Chapter 2.7, Article 6 of the City Code relating to Anti-Lobbying and Procurement. The policy defined 
in this Code applies to Solicitations for goods and/or services requiring City Council approval under 
City Charter Article VII , Section 15 (Purchase Procedures) . During the No-Contact Period, Offerors or 
potential Offerors are prohibited from making a representation to anyone other than the Authorized 
Contact Person in the Solicitation as the contact for questions and comments regarding the 
Solicitation. 

B. If during the No-Contact Period an Offeror makes a representation to anyone other than the 
Authorized Contact Person for the Solicitation, the Offeror's Offer is disqualified from further 
consideration except as permitted in the Ordinance. 

C. If an Offeror has been disqualified under this article more than two times in a sixty (60) month period, 
the Purchasing Officer shall debar the Offeror from doing business with the City for a period not to 
exceed three (3) years, provided the Offeror is given written notice and a hearing in advance of the 
debarment. 

D. The City requires Offerors submitting Offers on this Solicitation to cert ify that the Offeror has not in 
any way directly or indirectly made representations to anyone other than the Authorized Contact 
Person during the No-Contact Period as defined in the Ordinance. The text of the City Ordinance is 
posted on the Internet at: http://www.ci .austin.tx.us/edims/document.cfm?id=161145 



CITY OF AUSTIN 
PURCHASING OFFICE 

SUPPLEMENTAL PURCHASE PROVISIONS 

?.ECONOMIC PRICE ADJUSTMENT: 

A. Prjce Adjystments: Prices shown in this Contract shall remain firm for the first 36 months of the 
Contract. After that, in recognition of the potential for fluctuation of the Contractor's cost, a price 
adjustment (increase or decrease) may be requested by either the City or the Contractor on the 
anniversary date of the Contract or as may otherwise be specified herein. The percentage change 
between the contract price and the requested price shall not exceed the percentage change between 
the specified index in effect on the date the solicitation closed and the most recent, non-preliminary 
data at the time the price adjustment is requested. The requested price adjustment shall not exceed 
twenty five percent (25%) for any single line item and in no event shall the total amount of the contract 
be automatically adjusted as a result of the change in one or more line items made pursuant to this 
provision. Prices for products or services unaffected by verifiable cost trends shall not be subject to 
adjustment. 

B. Effectjye pate: Approved price adjustments will go into effect on the first day of the upcoming 
renewal period or anniversary date of contract award and remain in effect until contract expiration 
unless changed by subsequent amendment. 

C. Adjystments: A request for price adjustment must be made in writing and submitted to the other 
Party prior to the yearly anniversary date of the Contract; adjustments may only be considered at that 
time unless otherwise specified herein. Requested adjustments must be solely for the purpose of 
accommodating changes in the Contractor's direct costs. Contractor shall provide an updated price 
listing once agreed to adjustment(s) have been approved by the parties. 

D. Indexes: In most cases an index from the Bureau of Labor Standards (BLS) will be utilized; however, 
if there is more appropriate, industry recognized standard then that index may be selected. 

i. The following definitions apply: 
(1) Base Period: Month and year of the original contracted price (the solicitation close date). 
(2) Base Price: Initial price quoted, proposed and/or contracted per unit of measure. 
(3) Adjusted Price: Base Price after it has been adjusted in accordance with the applicable 

index change and instructions provided. 
(4) Change Factor: The multiplier utilized to adjust the Base Price to the Adjusted Price. 
(5) Weight %: The percent of the Base Price subject to adjustment based on an index 

change. 
ii. Adjustment-Request Review: Each adjustment-request received will be reviewed and compared 
to changes in the index(es) identified below. Where applicable: 

(1) Utilize final Compilation data instead of Preliminary data 
(2) If the referenced index is no longer available shift up to the next higher category index. 

iii. Index Identification: Complete table as they may apply. 

Weight% or$ of Base Price: 100 

Database Name: Producer Price Index 

Series ID: WPU34 

X Not Seasonally Adjusted I D Seasonally Adjusted 

Group:: Software Publishing 

Item: Software Publishing Base date: 200906 



CITY OF AUSTIN 
PURCHASING OFFICE 

SUPPLEMENTAL PURCHASE PROVISIONS 

This Index shall apply to the following items of the Bid Sheet: All 

E. Calcylatjon: Price adjustment will be calculated as follows: 

Single Index: Adjust the Base Price by the same factor calculated for the index change. 

Index at time of calculation 

Divided by index on solicitation close date 

Equals Change Factor 

Multiplied by the Base Rate 

Equals the Adjusted Price 

F. If the requested adjustment is not supported by the referenced index, the City, at its sole discretion, 
may consider approving an adjustment on fully documented market increases. 

8.1NTERLOCAL PURCHASING AGREEMENTS: (applicable to competitively procured goods/services contracts). 

A. The City has entered into lnterlocal Purchasing Agreements with other governmental entities, 
pursuant to the lnterlocal Cooperation Act, Chapter 791 of the Texas Government Code. The 
Contractor agrees to offer the same prices and terms and conditions to other eligible governmental 
agencies that have an interlocal agreement with the City. 

B. The City does not accept any responsibility or liability for the purchases by other governmental 
agencies through an interlocal cooperative agreement. 

38. CONTRACT MANAGER: The following person is designated as Contract Manager, and will act as the 
contact point between the City and the Contractor during the term of the Contract: 

Xavier Ramirez 

Purchasing Supervisor 

512-974-7477 

•Note: The above listed Contract Manager is not the authorized Contact Person for purposes of the t1Q.ti: 
COLLUSION NON-CONFLICT OF INTEREST. ANQ ANTI-LOBBYING Proyjsjon of this Section; and 
therefore, contact with the Contract Manager is prohibited during the no contact period. 



Scope of Work 

SOLICITATION NO. JCN0002 

Description: Automated Online Cataloging Database Service 

1.0 Pyroose 

This Invitation for Bid-Best Value (IFB-BV) is for a service agreement to supply the Austin 
Public Library (APL) with an automated online cataloging database. 

2.0 Backgroynd 

2.1 APL consists of the John Henry Faulk Central Library, twenty Branch Libraries, and the Austin 
History Center. APL's service population is approximately 1 million with close to 500,000 
registered borrowers. 

APL provides approximately 1,100 original bibliographic records to the cataloging database and 
catalog each year. APL uses the SirsiDynix Symphony, Integrated Library System (ILS) for 
acquisitions, cataloging, circulation , and online public access catalog. 

Librarians worldwide use a cataloging database to share cataloging via the Dewey Decimal 
System rather than deciding on the classification for each title individually. Shared cataloging 
saves Library staff from individually classifying thousands of titles purchased and received 
annually. APL has been utilizing the Online Computer Library Center (OCLC) cataloging 
system to obtain data for bibliographic records as well as share Library holdings data to 
customers. 

The acquisition of a variety of resources in various media formats for the APL include in-house 
cataloging and processing as well as cataloging and processing for shelf-ready/drop ship 
delivery by vendors . 

3.0 petjnjtjons 

3.1 Software- the programs and other operating information used by a computer. 

3.2 MARC record- Machine-Readable Cataloging record 

3.3 Resource Description and Access (RDA)- the new cataloging standard. http://www.rda
jsc.org/rda. html 

3.4 Z39.50- a client/server based protocol for searching and retrieving information from remote 
databases. 

3.5 Understanding Marc Authority Records- http://www.loc.gov/marc/uma/ 

3.6 Understanding Marc Holdings Records- http://www.loc.gov/marc/umh/index.html 

3.7 RDA Basics 1.1 , 1.2, 1.3- http://www.rda-jsc.org/rdafaq.html#1 

3.8 Anglo-American Cataloguing Rules (AACR2)- Cataloging standards prior or RDA
http :1 lwww. aacr2. org/ 

3.9 Dewey Decimal Classification (DOC)- a system of classifying books and other works into ten 
main classes of knowledge. 

Section 0500, Scope of Work 



3.10 Library of Congress- The official depository of the United States publications and is a 
primary source of cataloging records for United States and international publications. The 
MARC 21 bibliographic format, as well as all official MARC 21 documentation, is maintained 
by the Library of Congress. 

3.11 Library of Congress Cataloging in Publication (CI P) -a bibliographic record prepared by the 
Library of Congress for a book that has not yet been published.
http://www.loc.gov/publish/cip/ 

3.12 Library of Congress Subject Headings- Approved list of the most widely adopted 
subject indexing language in the world . - http://www.loc.gov/aba/cataloging/subject/ 

The definitions below are in reference to the 0600. Bid Sheet: 

3.13 Credit- an amount applied to an invoice as a reduction to the total amount due. 

3.14 Credit for Cataloging Original Input- a credit for bibliographic record created by the 
cataloging staff. 

3.15 Credit for Cataloging Database Enrichment- a credit for upgrading bibliographic brief 
record to a bibliographic full level record by the cataloging staff. 

3.16 Credit for Cataloging Online Holding Deletion- a credit for removing any indications 
from a bibliographic record that the library owns the item. 

3.17 Credit for Cataloging Minimal Record Upgrade- a credit for upgrading a bibliographic 
record to a full level or minimal record. 

4.0 Tasks/Regyjrements 

4.1 Contractor's Minimum Qualifications & Experience 

4.1.1 The Contractor shall have a minimum of three years of 
experience in providing bibliographic database services with 
bibliographic MARC formats/records/standards. 

OCLC has over 43 years of experience providing MARC 
bibliographic database services. 

4.1 .2 The Contractor shall currently service at least three libraries 
of a comparable size to APL. 

Over 9.000 libraries use OCLC Cataloging services around the 
world. 

4.1.3 The Contractor shall be flexible and willing to meet any 
special circumstances or changing needs that may occur during the 
term of the contract. 

OCLC will do everything possible to accommodate APL's needs 
during this contract. 

4 .1.4 Please include references in section 0700 to document that you meet 
these minimum requirements. 

We have provided references in section 0700. 
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4.2 Contractor's Responsibilities 

4.2.1 The Contractor shall provide and maintain a database of 
bibliographic records in Machine Readable Cataloging format (MARC) 
that are up to full cataloging standards. 
http://www.loc.gov/marc/umb/ 
http://www .loc.gov/marc/bibliog raph ic/ecbd home. htm I 

MARC records in WorldCat are maintained cooperatively by catalogers and 
other information professionals, adhere to international standards, and are 
vetted by several OCLC and industry quality control programs. Libraries 
that contribute information to WorldCat are bound by the WorldCat 
Principles of Cooperation and follow particular guidelines regarding 
content. 

4.2.1.1 The Contractor's database shall be in accordance with all national 
cataloging standards with the latest revisions and editions of these MARC 
acceptable formats: 

4.2.1.1.1 
4.2.1.1.2 
4.2.1.1.3 
4.2.1.1.4 
4.2.1.1.5 

Anglo-American Cataloging Rules 2nd edition (AACR2) 
Resource Description and Access (RDA) 
Unabridged Dewey Decimal Classification 
Library of Congress Subject Headings 
Library of Congress CIP 

OCLC supports all of the standards listed in 4.2.1.1-
4.2.1.1.5. 

4 .2.2 The bibliographic database shall contain MARC records for 
multiple material types that include, but are not limited to, books, 
continuing resources , sound recordings, visual materials, maps, music 
scores, computer files, and mixed materials, including physical, 
electronic, digital items, and multiple languages. 
WorldCat contains metadata for any material type with over 485 languages 
and dialects represented. 

4.2.3 The Contractor shall provide access to authority records, which contain 
standardized forms for names, titles , and subject headings that are used 
on bibliographic records and provide cross reference in catalogs, in 
MARC format. 
Authority control work is reduced for all libraries since OCLC is a NACO 
node (central depository) and syncs with the other NACO nodes daily for 
maintaining accurate name headings in WorldCat records. The Library of 
Congress Subject Heading authority file is updated weekly. As name and 
subject authority records change, the bibliographic records directly linked 
to those authorities are automatically updated. OCLC also performs other 
critical tasks for libraries such as manually addressing name and subject 
heading quality in WorldCat records, and we recently updated subject name 
authorities to bring them into compliance with RDA decisions for names as 
subject headings, one of the first major projects we will be undertaking for 
ongoing support of RDA in WorldCat. 

Also included in OCLC's Cataloging service is unlimited use of our name 
and subject authority files. Libraries have unlimited searching and 
downloading capabilities through three of our four interfaces, and through 
both of our Connexion interfaces they can automatically export all of the 
matching authority records linked to the cataloging records they export 
from WorldCat, enriching their public library catalog with cross referencing 
data and thus increasing patron discovery of their collections. 
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4.2.4 The Contractor shall provide online access to its bibliographic 
database and authority records via Web browser and/or Windows
based client software. 
WorldCat for cataloging has four well-developed interfaces, all four 
providing direct, online access to WorldCat for exporting, updating, and 
adding unique records. These include Connexion Client, and expert, state
of-the-art cataloging software, Connexion Browser, considered a lighter yet 
powerful version of the Client, CatExpress, a simpler interface for special 
projects and less-trained staff, and Z39.50, which connects directly to APL's 
automation system for easy search, find, and download capabilities. 

For APL's vendors we offer WorldCat Cataloging Partners, a program of 
more than 40 participating vendors. Included in APL's cataloging 
subscription (the vendor may charge a small per record fee), through this 
service APL's vendors can send OCLC electronic manifests indicating items 
they are shipping to APL, and our automated software will find records in 
WorldCat for those items, tailor the records based upon data from the 
vendor and APL's profile, and send the records directly to APL for 
processing with that shipment. For shelf ready purposes, we can also send 
data and a label file to the vendor. 

In addition, with APL's permission, a vendor can use their OCLC Cataloging 
subscription to access WorldCat for cataloging on their behalf. 

In addition, with APL's permission, a vendor can use their OCLC Cataloging 
subscription to access WorldCat for cataloging on their behalf. 

4.2.5 The Contractor's software shall allow APL to search for, create , edit, 
and upgrade bibliographic records in MARC format. 
Described below are the many tools and services that come with your OCLC 
Cataloging subscription to WorldCat to help you search for, edit, upgrade, 
create, and manage cataloging metadata. 

Connexion - Connexion lets you create and edit high-quality bibliographic 
records, either one by one or in batch, through its robust set of tools and 
services developed over the last twenty years with the input of its cataloging 
users. Its advanced features provide unparalleled flexibility for your library 
to create optimal workflows and minimize box to shelf processing time. 

There are two ways to access the features of Connexion cataloging: a 
browser-based Web interface called, "Connexion Browser," and a 
Windows®-based client application called "Connexion Client." Both 
interfaces offer sophisticated searching, editing, and upgrading of existing 
records, exceptional tools for creating original records with workforms and 
constant data templates, and extensive help features. Which interface you 
use (and many libraries use both for some of the distinctive features they 
offer) depends upon the unique needs of your library and cataloging staff 
and how to arrive at the best workflows. 

Connexion Client -Included with our response as Attachment 1 is the OCLC 
Connexion Client Cataloging Quick Reference, which provides a description 
of how to search, edit/copy catalog, upgrade, export, save, validate the 
MARC codes before export, control headings in the records, as well as 
create and add new records to WorldCat, print labels, perform Client batch 
processing, use macros, constant data, and text strings, as well as catalog 
with non-Latin characters. The Guide also assists you in customizing Client 
to your needs as a cataloger by tailoring toolbars, function keys, default 
indexes, displays, result sets, and much more. 

Via our documentation resources, we also provide you with access to 
keyboard templates that include both pre-defined function keys as well as 
those you can assign yourself. 
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In addition, Client supports cataloging in these non-Latin scripts: Arabic, 
Armenian, Bengali, Chinese, Cyrillic, Devanagari, Ethiopic, Greek, Hebrew, 
Japanese, Korean, Syriac, Tamil, and Thai. 

Connexion Browser- Connexion Browser is considered a "lighter" version 
of Client. It is heavily used by our libraries as it is also more portable than 
the Client software. It features an easy-to-navigate menu-based interface 
and includes all of the record editing and creation features of Client except 
macro-based editing, text strings, spell check, and non-Latin characters. 

4.2.6 The Contractor's software shall provide both content and context-
sensitive help. 
Searchable online help is integrated into the cataloging interfaces, providing 
assistance for typical and expert cataloging tasks. There is also context 
sensitive help for MARC field data (in Client) with a simple one or two clicks. 

4.2.7 The Contractor's software shall allow APL to export and save MARC 
bibliographic and authority records from Contractor's database both interactively 
record-by-record and by batch. 
You have several options for saving and exporting records. These include 
an online save file, allowing your staff to share records no matter where they 
are accessing Connexion, and a local save file that saves records to your 
hard drive or server. If saving online, upon command our software adds the 
records to a file on our Connexion server, which, when you're ready, you 
can download and import into your catalog either one record at a time or all 
at once. With built-in TCP/IP export capabilities (direct to your local 
system), our system can export a record immediately with just one 
keystroke. 

4.2.8 The Contractor's software shall provide a variety of search 
methods including, but not limited to, International Standard Book 
Number (ISBN) and other standard numbers, author, title, series, and 
keyword. 
OCLC has optimized the value of WorldCat for cataloging by providing 
extensive indexing of nearly all MARC fields in the record to make the 
records you need easily findable and retrievable. Here is a link to the area 
on our website that provides all of the fields we've indexed in all of our 
records, how to search them both with description and examples, and 
assists you overall in the effective searching of WorldCat. 
http://www.oclc.org/support/help/searchingworldcatindexes/Default.htm 

Dropdown menus list available indexes, eliminating the need to memorize 
index labels. Experts can search via a command line using index labels and 
search strings. 

Also note that with our new WorldShare Collection Manager, also part of the 
OCLC cataloging subscription, libraries can now "data mine" WorldCat 
through our "custom query" feature. It is an exceptional collection 
development tool for searching the WorldCat database, using detailed, 
expert searches, and provides of all of records that match that criteria! For 
example, we can send you the records of all of the vampire DVDs added in 
the last ten years to WorldCat so you can develop that area of your 
collection. And, it can be set up as an ongoing "alerts" service. A powerful 
new tool available only to OCLC cataloging members! 

In particular, the Connexion interfaces offer flexible searching using 
derived, numeric, keyword, and phrase options in over 90 indexes of Arabic, 
Armenian, Bengali, Chinese, Cyrillic, Devanagari, Ethiopic, Greek, Hebrew, 
Japanese, Korean, Latin, Syriac, Tamil, and Thai script data. 
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4.2.9 The Contractor's software shall provide the capability to validate 
MARC coding and flag errors. 

Both Connexion Client and Connexion Browser support validation of the 
fields in the full MARC record before export to your catalog. With the 
"validate" command, the system validates the complete MARC field and 
highlights all errors noted for easy correction. Through this process, APL 
can feel confident that the record they export for loading into their system 
will meet the requirements for loading into their system and not be rejected. 

Both Connexion Client and Connexion Browser also support authentication 
of the name and subject headings in the field, matching them against the 
Library of Congress Name Authority File which OCLC makes available as 
part of the cataloging subscription. Some fields will have already been 
authenticated by either OCLC or its member libraries and therefore already 
linked to the authority file. With the "Control headings" command, all of the 
fields that match are linked to the authority file, and those that are not, you 
are provided a workspace to create a proper heading. And because the 
fields are linked to the LC Authority file records, you can also export the 
Authority records along with the cataloging record to add to your catalog. 

4.2.1 0 The Contractor shall allow APL to add and delete its holdings in the 
Contractor's bibliographic database on an interactive, record-by-record 
basis or in batch. 

With Connexion, you can check WorldCat to see if a record or title exists, 
create a new record, validate the record and export it individually or with 
other records you've created. 

WorldShare Collection Manager paired with the WorldCat knowledge base, 
automates WorldCat holdings maintenance and provides MARC records 
with ongoing updates, including URL changes. This ensures your e
collections are accurate and always up to date, enabling users to 
successfully find and access your materials. 

OCLC's Batchload service allows staff to quickly load your records 
into WorldCat as well as update or delete WorldCat holdings and 
receive upgraded MARC records to improve your collection's 
discoverability and access. 

4.2.11 The Contractor shall provide a notification service by which the 
Contractor shall provide APL with upgraded bibliographic records on 
which APL has set holdings. 

Included in the cataloging subscription, OCLC offers a sophisticated record 
updating service called "MARC Record Delivery." Based on nearly every 
element of the MARC record, APL can pick certain data fields from the 
record that are important to them for maintaining a quality catalog and a 
robust discovery experience for their patrons (contents notes, summary 
notes, subject headings, etc.), profile their library for the updating service, 
and as records are updated by the more than 10,000 community of 
catalogers, they will receive replacement records to enrich their catalog. 

4.2.11.1 The notification service shall include, but not be limited to, Cataloging-in
Publication (CIP) records that have been upgraded to full status. 

OCLC's updating service includes CIP records that have been upgraded to 
full status. 
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4.2.12 The Contractor shall provide Z39.50 access to data and records. 

With the OCLC Z39.50 Cataloging service, your library can access WorldCat 
to search and retrieve MARC records for cataloging (or to use as pre
cataloging Order records as well) directly from within your local system and 
if wanted, later set holdings information in WorldCat through the Z39.50 
portal once the item is received and processed. 

4.2.13 The Contractor shall provide open guided entry windows to editor or 
insert fields 006, 007. 

OCLC's cataloging software offers a guided entry window for editing and 
inserting the 006 field and subfield specific guidance for completing each 
element. Given the complexity of the 007, OCLC provides examples of each 
type of materia l in its MARC guide so that libraries can create their own 
constant data and/or text strings (the latter in Client only). Then, our 
documentation provides a detailed table so that each element can be 
tailored in the 007 can be tailored to the item a library is cataloging. 

4.2.14 The Contractor shall provide notification services when the bibliographic 
database will be unavailable due to maintenance, upgrades or 
other service updates. 

Pre-release notes are distributed at our password-access online User 
Support Center and RSS feeds (http://www.oclc.org/rss/). In addition, 
critical issues are broadcast to libraries via listserv and email. System 
alerts also are posted on OCLC external Web page at: 
http://www.oclc.org/support/systemalerts.en.html. 

4 .2.15 The Contractor shall submit, with bid, a maintenance schedule for 
the MARC database. Any interruption of service shall not exceed a 
period of twenty-four hours without the prior written notification to and 
approval from a designated APL contact. 

OCLC maintenance of its MARC database consists of daily quality work by 
its staff and members, nightly duplicate detection software processing, and 
FULL nightly back up of its entire database in several locations around the 
world . Members are notified via email and Twitter alerts of any current 
issues with the database. Occasionally, OCLC performs upgrades/updates 
as needed but not on a regularly scheduled basis and for those, beyond 
what has already been noted above, notice is sent out via a number of 
emails, list services, etc., at least 24-48 hours prior to the newly scheduled 
work. This exceptional work tends to occur on Sunday mornings beginning 
at 2:00amET and ending between 6:00amET and 8:00ET depending on the 
work being done. 

4.2.16 The Contractor shall allow access to APL, including third party access 
to APL's vendors for other materials , for the purpose of cataloging and 
extraction of bibliographic records. 

WorldCat for cataloging has four well-developed interfaces, all four 
providing d irect, online access to WorldCat for exporting, updating, and 
adding unique records. These include Connexion Client, and expert, state
of-the-art cataloging software, Connexion Browser, considered a lighter yet 
powerful version of the Client, CatExpress, a simpler interface for special 
projects and less-trained staff, and Z39.50, which connects directly to APL's 
automation system for easy search, find, and download capabilities. 

For APL's vendors we offer WorldCat Cataloging Partners, a program of 
more than 40 participating vendors. Included in APL's cataloging 
subscription (the vendor may charge a small per record fee), through this 
service APL's vendors can send OCLC electron ic manifests indicating items 
they are shipping to APL, and our automated software will find records in 
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WorldCat for those items, tailor the records based upon data from the 
vendor and APL's profile, and send the records directly to APL for 
processing with that shipment. For shelf ready purposes, we can also send 
data and a label file to the vendor. 

In addition, with APL's permission, a vendor can use their OCLC Cataloging 
subscription to access WorldCat for cataloging on their behalf. 

4 .2.17 The Contractor's database shall have the capability to provide 
statistical reports to APL. 

Included in the cataloging subscription, OCLC offers a sophisticated record 
updating service called "MARC Record Delivery ." Based on nearly every 
element of the MARC record, APL can pick certain data fields from the 
record that are important to them for maintaining a quality catalog and a 
robust discovery experience for their patrons (contents notes, summary 
notes, subject headings, etc.), profile their library for the updating service, 
and as records are updated by the more than 10,000 community of 
catalogers, they will receive replacement records to enrich their catalog. 

Attachment 2 includes a sample report showing APL's cataloging statistics 
for the last year. 

We also have provided a sample MARC Record Delivery report that is 
included with each file of records we provide through this service so APL 
can easily see why they were sent a replacement record and process it 
accordingly. The program is run nightly to catch all updates they need, 
however, these can be delivered daily , weekly, or monthly as desired. 
Note: Due to its length, this sample is provided on the CD version of our 
response only. 

4.2.18 The Contractor shall provide technical support 24 hours per day, 7 
days per week, 365 days per year via phone or email. Questions that 
cannot be immediately answered shall be provided within 24 hours. 

Emergency downtime support is provided via OCLC Operations, available 
24x7x365 by calling at 614-764-6420. 

Library staff can contact OCLC Customer Support personnel in our Dublin, 
Ohio headquarters for assistance with the software and bibliographic 
questions via the following means: 

Phone: 614-764-6000, ext.351 0; 1-800-848-5800 
Fax: 614-764-2694 
E-mail: support@oclc.org 
Web form: https://www3.oclc.org/app/contac/ 

4 .2.19 The Contractor shall provide an online user guide including a 
frequently asked questions section. 

Self-help product support resources include a variety of documentation 
available at no cost, downloadable at: 
http://www.oclc.org/support/documentation/cataloging.en.html. 
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4.2.20 The Contractor shall provide onsite and or web based training , as 
needed to APL staff on how to access, maneuver, create shortcuts 
and use the Contractor's database includ ing the client software and or 
web browser. 

Self-help can be found at no charge on our training portal at 
http://www.oclc.org/supporUtraining.en.html, which includes extensive, best 
practice live and recorded webinars with handouts, streaming tutorials, and 
brief or comprehensive guides. 

For effective searching of WorldCat we have recently restructured our 
Indexes guide which can be found here: 
http://www.oclc.org/supporUhelp/searchingworldcatindexes/Default.htm. 

For streamlined catalog ing, OCLC provides a comprehensive, easy to use 
guide to the MARC Bibliographic Formats and Standards available online as 
a resource as well as just a few clicks away via our Connexion cataloging 
interfaces. http://www.oclc.org/bibformats/en.html. 

In addition , support resources include a variety of documentation available 
at no charge and downloadable at: 
http://www.oclc.org/supporUdocumentation/cataloging.en.html . 

4.2.21 The Contractor shall provide, with bid , a list of all services available 
and included as part of the bibliographic database. 

An OCLC Cataloging Subscription includes: 

• Unlimited access to collections 

WorldCat - the world 's largest online bibliographic database 

WorldCat knowledge base -combines data about your library's 
electronic resources with linking features to make your collections 
easier to find, share, manage and use 

WorldCat Registry -a free Web tool that provides a single location 
from which any library can view data that describes its institutional 
identity and services , and update it in OCLC Service Configuration 

Tools and services to help create and manage metadata 

• WorldShare Metadata - WorldShare Collection Manager, paired with the 
WorldCat knowledge base, automates WorldCat holdings maintenance 
and provides MARC records with ongoing updates, including URL 
changes. This ensures your e-collections are accurate and always up to 
date, which allows patrons to find and access your library resources 
through your discovery interface. 

• Connexion - Connexion lets you create and edit high-quality 
bibliographic and authority records and then share them with the entire 
OCLC cooperative, which benefits libraries around the world. Connexion 
is a robust set of tools and services backed by OCLC's 40+ years of 
cataloging experience. Its advanced features provide unparalleled 
flexibility for libraries and other allied institutions. 

• Z39.50 Cataloging - With the OCLC Z39.50 Cataloging service, libraries 
access WorldCat to search and retrieve MARC records for cataloging, 
edit records in their local systems, set holding information on WorldCat, 
and order cataloging card sets for their local libraries. 

• Batchload - bulk processing that allows you to synchronize and delete 
holdings and update local bibliographic data. 

• WorldCat Cataloging Partners - This service automatically delivers 
records that already exist in WorldCat based on titles you've purchased 
from your materials vendors. 
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Access to development and reference resources 

• WorldCat Metadata API - his service allows libraries to write MARCXML 
bibliographic records to WorldCat, either as new records or updated 
records that are replacing existing records. 

• WorldCat knowledge base API - This read-only service fore-resource 
discovery and linking provides developer-level access to a library's 
information in the WorldCat knowledge base. It combines data about 
your library's econtent with access to it through linking features. 

• WorldCat Registry API - This provides developer-level access to 
information in the Worldcat Registry: a free global directory for libraries, 
consortia, archives and museums. 

• Terminologies Service - This provides access to multiple controlled 
vocabularies to help you create consistent metadata for your 
collections. 

4.2.22 The Contractor shall provide, with bid , all applicable credit and 
percentage discounts offered for creating, contributing , and updating 
bibliographic records. 

Our pricing includes all applicable discounts. 

4.2.23 The Contractor shall accommodate any process changes due to SirsiDynix 
upgrades or APL requirements. 

OCLC will accommodate any necessary changes as possible. 

4.2.24 The vendor shall provide an original invoice and one duplicate by mail at 
the time of invoicing. Electronic invoices may be substituted for mailed 
invoices if arrangements have been made with APL to send them 
electronically. The vendor shall supply invoices and credit memos by mail 
to the following address: Austin Public Library, Technical Services, P.O. 
Box 2287, Austin , Texas 78768. 

OCLC understands and will comply. 

4 .2.25 The vendor shall provide online access to APL to view invoices, credits, 
and payments records. 

OCLC understands and will comply. 

4.3 City's Responsibilities 

4.3.1 APL will create, contribute and update bibliographic records to the 
cataloging database and catalog. 
OCLC understands. 

4.3.2 Prior to Contract award APL reserves the right to request a demonstration 
of the vendor's cataloging system as well as access to an online testing 
account for multiple users. The purpose of the demonstration and/or online 
testing account will be for APL to determine that the Contractor's system 
meets the functionality requirements of quality, performance, and 
characteristics as described herein, and desired by APL, and is not to limit 
or restrict competition. Any system not meeting the functionality 
requirements will be deemed by the City as non-responsive and non
responsible and may therefore result in the disqualification of the 
Contractor's bid . Decisions of functionality will be at the sole interpretation 
and discretion of the Library. A blanket statement by the bidder that its 
system will meet all requirements will not be sufficient. 
OCLC will accommodate such requests as necessary. 
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5.0 Eya!uatjon Factors 

Total: 1 00 points 

a. Cost- 51 points 

b. Bibliographic Records Database & Software- 30 points 

c. Services Provided- 9 points 

d. Local Business Presence- 10 points 
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Sectjon 0605· Local Bysjness presence ldentjfjcatjon 

A firm (Offeror or Subcontractor) is considered to have a Local Business Presence if the firm is headquartered in the 
Austin Corporate City Limits, or has a branch office located in the Austin Corporate City Limits in operation for the last 
five (5) years. The City defines headquarters as the administrative center where most of the important functions and 
full responsibility for managing and coordinating the business activities of the fi rm are located. The City defines branch 
office as a smaller, remotely located office that is separate from a firm's headquarters that offers the services 
requested and required under this solicitation . 

OFFEROR MUST SUBMIT THE FOLLOWING INFORMATION FOR EACH LOCAL BUSINESS (INCLUDING THE 
OFFEROR, IF APPLICABLE) TO BE CONSIDERED FOR LOCAL PRESENCE. 

NOTE: ALL FIRMS MUST BE IDENTIFIED ON THE MBEIWBE COMPLIANCE PLAN OR NO GOALS UTIL/ZA TION 
PLAN, SECTION 0900 OF THE SOLICIT AT/ON. 

*USE ADDITIONAL PAGES AS NECESSARY* 

OFFEROR: OCLC Online Computer Library 

Center, Inc. 

Name of Local Firm OCLC has no local business presence as defined above. 

Physical Address 

Is Firm located in the 
Corporate City Limits? (circle 
one) Yes No 

In business at this location for 
past 5 yrs? Yes No 

Location Type: Headquarters 1 Yes 1 No 1 Branch 1 Yes 1 No 

SUBCONTRACTOR(S): 

Name of Local Firm 

Physical Address 

Is Firm located in the 
Corporate City Limits? (circle 
one) Yes No 

In business at this location for 
past 5 yrs? Yes No 

Location Type: Headquarters 1 Yes 1 No 1 Branch 1 Yes 1 No 

SUBCONTRACTOR(S) : 

Name of Local Firm 

Physical Address 

Is Firm located in the 
Corporate City Limits? (circle 
one) Yes No 

In business at this location for 
past 5 yrs? Yes No 

Location Type: Headq ua rte rs 1 Yes 1 No 1 Branch 1 Yes 1 No 
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Sectjon 0700: Reference Sheet 
Please include the following information if required in the solicitation: 

Responding Company Name OCLC Online Computer Library Center. Inc. 

1. Company's Name Houston Public Library 

Name and Title of Contact Fred Schumacher. Acting Division Manager. Library Materials Services 

Present Address 500 McKinney Street 

City, State, Zip Code Houston TX 77002 

Telephone Number ( 832 ) 393-1567 Fax Number ( 832 ) 393-1324 

Email Address Fred .Schumacher@ houstontx.gov 

2. Company's Name Scottsdale Public Library 

Name and Title of Contact Beckie Gallivan. Collection Management & Metadata Services Manager 

Present Address 3839 N. Drinkwater Blvd. 

City, State, Zip Code Scottsdale AZ 85251 

Telephone Number "'(4""8""-0__J_)-"'3,12=--7'-'9"'-7-"'8-___ Fax Number (480 ) 312-7993 

Email Address RGa ll ivan@Scottsdaleaz.gov 

3. Company's Name Portland Public Library 

Name and Title of Contact Sarah Campbell. Associate Library Director 

Present Address 5 Monument Square 

City, State, Zip Code Portland ME 04101 

Telephone Number ( 207 ) 871-1700 x736 Fax Number (.£QL__)...!.7...!.7.=2..::-4""6"'-7"'-5 ___ _ 

Email Address campbell@portland.lib.me.us 
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4. Company's Name 

Name and Title of Contact 

Present Address 

City, State, Zip Code 

Telephone Number 

Email Address 

5. Company's Name 

Name and Title of Contact 

Present Address 

City, State, Zip Code 

Telephone Number 

Email Address 

6. Company's Name 

Name and Title of Contact 

Present Address 

City, State, Zip Code 

Telephone Number 

Email Address 

Section 0700 Ref erence Sheet 

King County Library System 

Sally G. Smith. Manager. Cataloging and Processing Services 

960 Newport Way NW 

Issaquah , WA 98027 

( 425 ) -369-3340 

ssmith@kcls.org 

Fax Number (~)_,.3~69~-~3~33~1'-------

Onanadaga County Public Library. Robert P. Kinchen Central Library. 

The Galleries of Syracuse 

Deborah J. Lewis 

447 South Salina Street 

Syracuse. NY 13202-2494 

(~) 435-1843 

d lewis@on lib.org 

Fax Number (_l1L)_4=3=5_,-8=5=3=3 ___ _ 

Salt Lake County Library Services 

Kathy Crouse. Assistant Manager of Technical Services 

8030 South 1828 West 

West Jordan UT 84088 

(_§QL) 944-7559 

kcrouse@slcolibrary.org 

Fax Number (_§QJ__)-=9c...:.42=--=62=0=3'------
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City of Austin, Texas 
Section 0800 

EQUAL EMPLOYMENT/FAIR HOUSING OFFICE 
NON-DISCRIMINATION CERTIFICATION 

City of Austin, Texas 
Human Rights Commission 

To: City of Austin, Texas, ("OWNER") 

I hereby certify that our firm conforms to the Code of the City of Austin, Section 5-4-2 as reiterated below: 
OCLC so certifies. 
Chapter 5-4. Discrimination in Employment by City Contractors. 

Sec. 4-2 Discriminatory Employment Practices Prohibited. As an Equal Employment Opportunity 
(EEO) employer, the Contractor will conduct its personnel activities in accordance with established 
federal, state and local EEO laws and regulations and agrees: 

(B) (1) Not to engage in any discriminatory employment practice defined in this chapter. 
(2) To take affirmative action to ensure that applicants are employed, and that employees are 

treated during employment, without discrimination being practiced against them as defined in 
this chapter. Such affirmative action shall include, but not be limited to: all aspects of 
employment, including hiring, placement, upgrading, transfer, demotion, recruitment, 
recruitment advertising; selection for training and apprenticeship, rates of pay or other form of 
compensation, and layoff or termination. 

(3) To post in conspicuous places, available to employees and applicants for employment, notices 
to be provided by OWNER setting forth the provisions of this chapter. 

(4) To state in all solicitations or advertisements for employees placed by or on behalf of the 
Contractor, that all qualified applicants will receive consideration for employment without regard 
to race, creed, color, religion, national origin, sexual orientation, gender identity, disability, 
veteran status, sex or age. 

(5) To obtain a written statement from any labor union or labor organization furnishing labor or 
service to Contractors in which said union or organization has agreed not to engage in any 
discriminatory employment practices as defined in this chapter and to take affirmative action to 
implement policies and provisions of this chapter. 

(6) To cooperate fully with OWNER's Human Rights Commission in connection with any 
investigation or conciliation effort of said Human Rights Commission to ensure that the purpose 
of the provisions against discriminatory employment practices are being carried out. 

(7) To require compliance with provisions of this chapter by all subcontractors having fifteen or 
more employees who hold any subcontract providing for the expenditure of $2,000 or more in 
connection with any contract with OWNER subject to the terms of this chapter. 

For the purposes of this Offer and any resulting Contract, Contractor adopts the provisions of the City's 
Minimum Standard Nondiscrimination Policy set forth below. 

City of Austin 
Minimum Standard Non-Discrimination in Employment Policy: 

As an Equal Employment Opportunity (EEO) employer, the Contractor will conduct its personnel activities 
in accordance with established federal, state and local EEO laws and regulations. 

The Contractor will not discriminate against any applicant or employee based on race, creed, color, 
national origin, sex, age, religion, veteran status, gender identity, disability, or sexual orientation. This 
policy covers all aspects of employment, including hiring, placement, upgrading, transfer, demotion, 

Section 0800, Non-Discrimination Certification Revised 04/01/2011 



recruitment, recruitment advertising, selection for training and apprenticeship, rates of pay or other forms 
of compensation, and layoff or termination. 

Further, employees who experience discrimination, sexual harassment, or another form of harassment 
should immediately report it to their supervisor. If this is not a suitable avenue for addressing their 
complaint, employees are advised to contact another member of management or their human resources 
representative. No employee shall be discriminated against, harassed, intimidated, nor suffer any reprisal 
as a result of reporting a violation of this policy. Furthermore, any employee, supervisor, or manager who 
becomes aware of any such discrimination or harassment should immediately report it to executive 
management or the human resources office to ensure that such conduct does not continue. 

Contractor agrees that to the extent of any inconsistency, omission, or conflict with its current non
discrimination employment policy, the Contractor has expressly adopted the provisions of the City's 
Minimum Non-Discrimination Policy contained in Section 5-4-2 of the City Code and set forth above, as 
the Contractor's Non-Discrimination Policy or as an amendment to such Policy and such provisions are 
intended to not only supplement the Contractor's policy, but will also supersede the Contractor's policy to 
the extent of any conflict. 

UPON CONTRACT AWARD, THE CONTRACTOR SHALL PROVIDE A COPY TO THE CITY OF THE 
CONTRACTOR'S NON-DISCRIMINATION POLICY ON COMPANY LETTERHEAD, WHICH 
CONFORMS IN FORM, SCOPE, AND CONTENT TO THE CITY'S MINIMUM NON-DISCRIMINATION 
POLICY, AS SET FORTH HEREIN, OR THIS NON-DISCRIMINATION POLICY, WHICH HAS BEEN 
ADOPTED BY THE CONTRACTOR FOR ALL PURPOSES (THE FORM OF WHICH HAS BEEN 
APPROVED BY THE CITY'S EQUAL EMPLOYMENT/FAIR HOUSING OFFICE), WILL BE 
CONSIDERED THE CONTRACTOR'S NON-DISCRIMINATION POLICY WITHOUT THE 
REQUIREMENT OF A SEPARATE SUBMITTAL. 

Sanctions: 

Our firm understands that non-compliance with Chapter 5-4 may result in sanctions, including termination 
of the contract and suspension or debarment from participation in future City contracts until deemed 
compliant with the requirements of Chapter 5-4. 

Term: 
The Contractor agrees that this Section 0800 Non-Discrimination Certificate or the Contractor's separate 
conforming policy, which the Contractor has executed and filed with the Owner, will remain in force and 
effect for one year from the date of filing. The Contractor further agrees that, in consideration of the 
receipt of continued Contract payments, the Contractor's Non-Discrimination Policy will automatically 
renew from year-to-year for the term of the underlying Contract. 

Section 0800, Non-Discrimination Certification 2 Revised 04/01/2011 
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OCLC" 

Applies To: All employees in the U.S. 

Policy Statement 

Equal Employment Opportunity 
Policy 1.1 

Issued: 06/07/2001 
Revised: 06/07/2001 

Edited: 04/01/201 o 

OCLC is committed to offering equal employment oppmtunity to all applicants and to all employees 
without regard to race, color, religion, sex, age, national origin, non-disqualifying physical or mental 
disability, veteran status, sexual orientation, marital status, political affiliation, genetic predisposition 
and/or any other lawfully protected classification. This policy extends to all personnel actions such 
as compensation, benefits, transfers, promotions, and company-sponsored training, education/tuition 
assistance, and social and recreational programs. 

OCLC will not discriminate against any qualified individual because of a disability or because of 
disabled veteran status. Reasonable accommodation will be provided in accordance with the law to 
advance employment oppmtunities for qualified individuals with physical or mental disabilities and 
disabled veterans. 

OCLC has a firm commitment to providing a work environment free from all forms of unlawful 
harassment, including sexual harassment. OCLC will not tolerate violations ofOCLC's policy 
against harassment based on sex, race, color, religion, national origin, age, non-disqualifying 
physical or mental disability, veteran status, marital status, sexual orientation, political affiliation, 
genetic predisposition or any other lawfully protected classification. Any such violations of 
harassment policies by any employee will result in immediate disciplinary action up to and including 
termination. It is the responsibility of every employee to bring to the company's attention any 
suspicion of violation of our anti-harassment policy so the matter can be promptly investigated and 
appropriate action taken. All employees must participate in training on a regular basis on the subject 
of anti-harassment, including sexual harassment. 

Policy Specifications 

OCLC intends that principles of this policy are fully implemented at all operating levels. Individuals 
who oppose unlawful employment discrimination of any kind, pmticipate in employment 
discrimination proceedings, or otherwise assett their rights under applicable nondiscrimination law 
are protected against retaliation. 

The Diversity Officer/Corporate Inclusion Manager and/or Human Resources Manager will oversee 
all efforts and ensure this policy is consistently implemented and enforced. Any employee with 
questions or who wishes to discuss any perceived discrimination or harassment should contact 
his/her Corporate Human Resources Manager. An Affirmative Action Plan has been developed to 
assure the effective application of this policy; the full affirmative action plan is available for review 
in Corporate Human Resources. 

OCLC Standards Manual: Part I; Section I 
2 

Page 1 of 



~ 
OCLc· 

Resources 

lfyou need ... 

Answers to questions 

More information 

Then try .. . 

Equal Employment Opportunity 
Policy 1.1 

Issued: 06/07/2001 
Revised: 06/07/2001 

Edited: 04/01/2010 

Human Resources Manager or the Divers ity Offi cer/Corporate Inclusion 
Manager 

HR Policy 1.18. Anti-Harassment 

OCLC Standards Manual: Part I; Section I 
2 
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City of Austin, Texas 
Section 0805 

NON-SUSPENSION OR DEBARMENT CERTIFICATION 

The City of Austin is prohibited from contracting with or making prime or sub-awards to parties that are 
suspended or debarred or whose principals are suspended or debarred from Federal, State, or City of 
Austin Contracts. Covered transactions include procurement contracts for goods or services equal to or in 
excess of $25,000.00 and all non-procurement transactions. This certification is required for all Vendors 
on all City of Austin Contracts to be awarded and all contract extensions with values equal to or in excess 
of $25,000.00 or more and all non-procurement transactions. 

The Offeror hereby certifies that its firm and its principals are not currently suspended or debarred from 
bidding on any Federal, State, or City of Austin Contracts. 

OCLC so certifies. 

Section 0805, Non-Suspension or Debarment Certification Revised 02/29/08 



SIGNATURE Of AUTHORIZED REPRESENTATIVE: ~C('____ rfl ~e# j 
(/ 

DATE: February 9, 2015 

PRINTED NAME: -=B;.:..,;ru=c=e:....:.A..:.:.._,C:..:....ro=c=c=o ______________ _ 

EMAIL ADDRESS: Sales contact, Rosanna O' Neil: oneilr@oclc.org PHONE: 800-848-5878, x4067 



Sectjon 0835· Non-Resjdent Bjdder Pmyjsjons 

Company Name OCLC Online Computer library Center Inc. 

A. Bidder must answer the following questions in accordance with Vernon's Texas Statues and Codes 
Annotated Government Code 2252.002, as amended: 

Is the Bidder that is making and submitting this Bid a "Resident Bidder" or a "non-resident Bidder"? 

Answer: Non-resident Bidder 

(1) Texas Resident Bidder- A Bidder whose principle place of business is in Texas and includes a 
Contractor whose ultimate parent company or majority owner has its principal place of business in 
Texas. 

(2) Nonresident Bidder- A Bidder who is not a Texas Resident Bidder. 

B. If the Bidder id a "Nonresident Bidder" does the state, in which the Nonresident Bidder's principal place of 
business is located, have a law requiring a Nonresident Bidder of that state to bid a certain amount or 
percentage under the Bid of a Resident Bidder of that state in order for the nonresident Bidder of that state 
to be awarded a Contract on such bid in said state? 

Answer:-'N,o,_ __________ _ Which State: ___________ _ 

C. If the answer to Question B is "yes", then what amount or percentage must a Texas Resident Bidder bid 
under the bid price of a Resident Bidder of that state in order to be awarded a Contract on such bid in said 
state? 

Answer:.lN>Lit;A ____________________________ _ 

Section 0835 Non-Resident Bidder Solicitation No. IFBBV JCN00002 Page 11 



Attachments 

Below are attachments to our RFP response: 

Attachment 1 - Connexion Client Quick Reference Guide 

Attachment 2 - APL Report Sample 
Note that another lengthy report sample is provided on the CD version only. 

Attachment 3 - Insurance Certificate 

Attachment 4 - Non-Discrimination Certification 

Attachment 5 - Non-Collusion Non-Conflict of Interest and Anti-Lobbying Affidavit 

Attachment 6 - Non-Suspension or Debarment Certification 

Attachment 7 - Addenda 

Attachment 8 - Scope of Offer 

Attachment 9 - Comments and Exceptions 

OCLC Response - Attachments 
Cataloging Database Service for Austin Public Library · Solicitation No. IFBBV JCNOOD02 

Page A·1 
February 9, 2015 
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OCLC Connexion Client Cataloging 
Quick Reference 

Thl! wor ld 's llbrarl•• 
Connoctod. 

Introduction 

The Connexion client is a Windows-based interface to OCLC 
Connexion® used to access WorldCat for cataloging. 

This quick reference provides brief instructions for editing, saving, 
exporting, and printing labels for bibliographic records; using local files; 
creating and adding records to WorldCat; replacing master records; 
batch processing; and cataloging with non-Latin scripts. 

Multiscript support: The client supports the following non-Latin scripts: 
Arabic, Armenian, Bengali, Chinese, Cyrillic, Devanagari, Ethiopic, Greek, 
Hebrew, Japanese, Korean, Syriac, Tamil, and Thai. 

This quick reference does not cover instructions for authorities work 
or instructions already available in: 

• Getting Started with Connexion Client 

• Connexion Client Setup Worksheet 

• Connexion : Searching WorldCat Quick Reference 

Connexion client documentation assumes knowledge of MARC 
cataloging. 

See the client online Help (Help> Client Help or <F1>) or client 
system guides on the Web . Both Help and the system guides include 
complete client documentation. 

Open the Connexion client and log on 

Open the Search World Cat client window or browser screen: 

Action 

1 Click Windows Start > Prorami > OCLC Connexion, or click the 

client icon on the desktop: () . 

2 
Click File> Loqon, or click~~~. or oress <Ctri><F1>. 

3 Enter your OCLC authorization and password, and click OK or press 
<Enter>. 

Connexion client commands and statuses 

Menus/commands 

• To use client functions, click a menu name at the top of the client 
window, and then click a command. 
Or 
Use equivalent keystroke shortcuts or toolbar buttons (displayed 
with the command names). 

• The client installs with pre-set ("default") keystrokes and a default 
set of toolbar buttons on the main client tool bar 

Keystroke shortcuts 

• Use default keystroke shortcuts or assign your own to activate 
commands, insert characters, ru n macros, and insert text strings. 

• View key assignments in View> Assigned Keys.To print or copy 
the list, click Print or Copy to Clipboard . 
Tip: Before printing, click a column heading to sort the list by data 
in the column. 

• Assign your own keystrokes in Tools > Keymaps. 

• Print a function key template to put at the top of your keyboard: 
www.oclc.org/support/documentation/connexion/clientl 
gettingstarted/keyboardtemplate.pdf. 

Toolbar 

• The client installs with three toolbars displayed by default: 

o Main client toolbar (with command-equivalent buttons) 

o WorldCat quick search tool 

o Quick tools for text strings and user tools 

• Customize the main client toolbar: In Tools> Toolbar Editor, 
drag and drop buttons to add or remove, or reset to the default. 

• Reposition toolbar buttons in the toolbar: Hold down <All> and 
drag and drop a button to a new position. 

• Re-position tool bars: Move a toolbar to the right, left, top, or 
bottom of the client window by dragging and dropping it by its 

dotted "handle" ( [] ). 

• Show or hide toolbars: Click View> Toolbars. 

• Show tool bar on one line or two: Click the arrow at the right end of 
the toolbar, and then click Show buttons on one row (default) or 
Show buttons on two rows: 

Status bar 

• Located at the bottom of the client window, the status bar shows, 
depending on whether a record or a list is displayed: 

o For a displayed record: Actions and outcomes; source of 
record; workflow status; My Status; record number of the total 
in a list; edit mode; session timing if logged on. 

o For a displayed list: Record number of the total in the list for a 
selected entry. 

• Statuses are retained only for online or local save file records. 

• To show or hide the status bar, click View> Status Bar. 



OCLC Connexion Client Cataloging Quick Reference 

Selected default function key shortcuts and 
default tool bar buttons 

Tool bar 
Client menu > command Keystroke button*** 

File> Logon <Ctri><F1> 1~1 
File> Logoff <Ait><F1> ~ 
File> Print <Ctri><P> ~ 
File > Print List <Shift><F12> ... 
File> Print Label(s) <Shift><F1 0> *** 

File> Exit <Ait><F4> *** 

Cataloging > Search > WorldCat <F2> ~ 
Cataloging > Search > Online Save File <Ctri><F3> ~ 
Cataloging > Search > Local Save File <F3> ~ 
Cataloging> Browse> WorldCat <Ctri><F2> ~ 
Authorities > Search > LC Names and <Shift><F2> ~ Subjects 
Authorities > Search > Online Save File <Ait><F3> ~ 
Authori ties > Search > Local Save File <Shift><F3> ... 
Authorities > Browse > LC Names and <Ait><F2> g 
Subjects 
Edit > Validate <Shift><F5 ~ 
Edit > Control Headings > All <Shift><F11) *** 

Edit > Control Headings > Single <F11> [!11 
Edit> Control Headings > Uncontrol <Ctri><F11> ... 
Single 
Edit > Cut Copy Paste > Cut <Ctri><X> 00 
Edit > Cut Copy Paste > Copy <Ctri><C> ~ 
Edit > Cut Copy Paste > Paste <Ctri><V> [i] 
Edit > Find/Replace <Ctri><F> ~ 
Edit> Enter Diacritics <Ctri><E> ~ 
Edit > Reformat <Ctri><R> [[) 
Action > Holdings > Update Holdings <F8> ~ 
Action > Holdings > Produce & Update <Shift><F7> ~ Holdings 
Action > Holdings > Delete Holdings <Shift><F8> ~ 
Action > Lock Master Record <Ait><F8> *** 

Action > Release Record Lock <Ait><F9> *** 

Action > Replace Record <Ait><F10> *** 

Action> Replace & Update Holdings <Ait><F11> ... 
Action > Save to Local File <F4> *** 

Action > Delete Record <Ctri><Ait><D> I. 
Action > Export <F5> ~ 
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Tool bar 
Client menu > command Keystroke button*** 

View > Navigate Records and Lists > Back <Shift><F9> ~ 
View > Navigate Records and Lists > <F9> ~ Forward 
View> Label <F10> ~ 
View> News <Ctri><F5> ~ 
View > Pinned <Shift><F4> ... 
Tools > Check Spelling <F7> ... 
Help > Client Help <F1> [1] 
Help > MARC Field Help <Ctri><F1> ~ 

Search for WorldCat records 
Search WorldCat to find records to use for cataloging. 

Use WorldCat search and browse windows 

Click Cataloging > Search> WorldCat m or <F2>). Then: 
• In the Command Line area: Type a complete keyword, numeric, 

or derived search or browse (index scan). Use full search 
syntax; that is, a single string with index labels, punctuation, 
search terms, Boolean operators, and qualifiers, as needed, in 
correct order. 
Or 

• In the Keyword/Numeric area: Type or select the parts of a 
keyword, numeric, or derived search using text boxes and lists. 

Or 

Click Cataloging> Browse> WorldCat 0 or <Ctri><F2>) to enter 
a guided browse (index scan) using text boxes and lists. 

For details on searching and browsing techniques, strategies, syntax, 
and indexes, see: 
• Connexion: Searching WorldCat Quick Reference 
• Search WorldCat (Connexion client system guide) 
• Searching WorldCat Indexes 

Alternative: Use WorldCat quick search shortcut 

If you use the command line to search or browse, enter in the quick 
search box on the toolbar instead. Click the icon to send the search. 

Example: lti :lighthouse and pn:woolf H~ ·I 
Click the arrow next to the search box to select from 1 0 previous 
searches. 
Or 
Click the arrow next to the icon to clear previous searches or to change 
the GLIMIR search results option. 

• !'5' • 
-----; 

Clear WorldCat Search History 

Example: Display results using GUMIR duster1ng 



Use features of the Search WorldCat window 
Feature 
Retain Search 
Search for 

G and[J 

(g) 
Apply Language 
of Cataloging 
Delimiter 
Display using 
GLIMIR clustering 

How to use 
Select the check box to keep the last search term(s). 
Enter a search in the text box or click the down 
arrow to select from up to 10 previous searches. 
Click to toggle between displaying short or full index, 
language, or material type lists. 
Click to customize the short index or material type 
list. 
Select check box and then select a language from 
the list. Applies to searches in command line, 
keyword/numeric boxes, and quick search box. 
Select the check box to show search results in 
clusters of records for the same item that have 
different languages of cataloging. 

Enter Diacritics Click to open a window to insert valid diacritics and 
special characters by selecting an image or a name. 

Expand/Collapse Click to collapse the Search window to show only 
the command line or to return to the full window. 

Clear Search Click to clear searches (index selections remain). 
Settings Click to open the Search WorldCat Settings window 

and select options for displaying search results. 

WorldCat search and browse results 

Search: The way search results display is based on the number of 
records retrieved (or you can change how the results display): 

Number of Client displays 
records 

1 Full record. 

2 to 5 Brief list: Two-line description of each record. 

6to 100 Truncated list: One-line description, sorted by data in the 
index you searched. 

101 to Group list: Entries represent groups of records sorted by 
1,500 MARC format and year of publication. 

Over 1,500 Error message: Too many records retrieved. Edit or limit 
search and try again. 

Browse: Browsing results in a list of terms that match or closely match 
your browse term. The match or closest match is highlighted. 

To open a record or another list from a results list, double-click an 
entry, or highlight an entry and press <Enter>. 

Right-click shortcut menu for lists 
Right-click in a list. On the popup menu, use the fol lowing commands: 

Command 

Copy 

Select All 

List Settings 

Use to ... 

Copy selected entries in the current list. 

Select all list entries 

Open a window to customize the way the list displays: 

• Select or eliminate columns from displaying 
• Move columns to re-order the list 
• Reset the list display to the original 

Reset List Size Reset column sizes to original (see tip on customizino) 
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OCLC Connexion Client Cataloging Quick Reference 

Tips for customizing a list display 

To resize columns: Click, hold, and drag the vertical corner of a 
column. 

To re-sort a list by a column: Click the heading of the column. The 
client re-sorts the list immediately by the data in the column. 

Edit records 

About record limits: 
- There are no limits on the number of variable fields or total record length. 
- The theoretical limit on the number of characters: Up to 99,999. 

View and navigate records 

To do this ... Use these commands or steps ... 

Move through three record Edit > Next Record Area (or <F6>). 
areas: record information area, Or 
fixed field area, and variable Edit > Previous Record Area (or 
field area. <Shift><F6>). 

Show or hide drop-down lists of Default: Drop-down lists of values are 
selectable valid values for fixed available for each element. 
field elements. To hide the lists, click Tools> Options 

> Record Display and click to clear the 
Use dropdowns ... check box. 

When you open a record from a View > Navigate Records and Lists > 
list, open the next or previous 

Forward (or use I~~ or <F9> ). record without returning to the 
list. Or 

View > Navigate Records and Lists > 

Back (or use~~~ or <Shift><F9>) 

"Pin" records of the same type View > Pinned {<Shift><F4>) 
to keep them open . 

Pin a displayed record before opening 
Records of different types, such another of the same type. 
as WorldCat vs. save fi le 
records , stay open 
simultaneously by default. 

Open MARC field descriptions 

Action 

Place the cursor in a variable field or a fixed field element, and click Help > 

MARC Field Help (or use i@l?) or <Ctri><F1>). The description of the field 
opens in OCLC Bibliographic Formats and Standards. 

Note: This command is also on the right-click menu. 

Open RDA Toolkit field descriptions 
You must be a subscriber to RDA Toolkit and specify your subscriber 
logon information in Tools> Options > RDA. See the RDA Toolkit 
Web site for more information. 

Action 

Place the cursor in a variable field and click Tools > RDA Toolkit. 

Note: This command is also on the right-click menu. 



OCLC Connexion Client Cataloging Quick Reference 

Insert diacritics and special characters 

Enter Latin script diacritics and special characters included in a 
standard set of valid characters adopted by the American Library 
Association (ALA). 

Action 

1 In a record: Place the cursor where you want to insert, and click Edit > 

Enter Diacritics (or use J ~~or <Ctri><E>). 

Or 

In a search term or a 'find' or 'replace' term: Click Enter Diacritics in 
the Search, Browse, or Find/Replace window. 

Or 

In a label: View a label for the displayed record (View > Label ), and 
click ALA Entry 

2 In the Enter Diacritics and Special Characters window, select a 
character from the chart of images or from the list of names, and then 
click Insert or Insert and Close. 

Notes: 

• Insert a diacritic after the letter it modifies. 

• Optionally, use default assigned keystrokes to insert characters. 
Click View > Assigned Keys for a complete list. 

Create and use constant data 

Create and apply MARC-formatted constant data records to add 
standard content to bibliographic records without having to re-key. 

Action 

1 Create a constant data record: 

Click Cataloging > Create> Constant Data (<Ctri><Shift><N>) and 
select a MARC format. 

Note: If you set the option to use RDA-based workforms to create 
bibliographic records (Tools> Options> RDA), the option also applies 
to creating constant data. Default: AACR2-based workforms. 

2 Add or edit data and save the new constant data record: 

Click Action > Save Record to Online File (<Ctri><Ait><V>) (must be 
logged on) or Save Record to Local File (<F4>), and then: 

• Required. Assign a name to the constant data record . 

• Optional. Click the check box to set the new constant data record 
as the default, if you use it often. 

• Optional. Add a free-text My Status to help retrieve the record 
(for instructions, see the "Tip" below for adding My Status to save 
file records). 

3 In the Fields to Apply window, click a button to determine which fields in 
the constant data record to apply: Fixed, Variable, or Both. 

To apply default constant data: 

Action 

With an authority record open, click Edit> Constant Data > Online > Apply 
Default (or press <Ctri><A>) (must be logged on), or click Edit> Constant 
Data > Local > Apply Default (or press <Ctri><Y>). 
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Create and use text strings 

Text strings supplement constant data for entering frequently used, 
brief data anywhere in a record. 

T o create a text string: 

Action 

1 Click Tools > Text Strings. 
Or click the text strinqs quick tool on the toolbar: 

~ Text Strings Tl 
Or click the arrow in the quick tool and then click Manage. 

~ Text Strings (:D 
Manage ... "l& l'\. 11 

2 In the Text Strinos window that opens, click Add. 

3 Enter a unique name in the Description box. 

4 Enter the text string you want to use in the Text box. Text can be: 

• A data cell in a field 
• A field (omit spaces between tag, indicators, and field data) 

• Multiple fields (enter each field on a separate line) 

5 Click OK to save the text strino. 

To insert a text string: 

Action 

Place the cursor where you want to insert text, and then: 
Click Tools > Text Strings. Select a text string and click Apply. 
Or 
Click the arrow in the Text Strings quick tool. Click a text string name. 

QD Text Strings~ TEXT 

Manage .. ~ 

TEST -D. 

Validate records 

Automatic validation. Taking a final action on a record interactively or 
via batch processing automatically validates the record, except, by 
default, when you export or set holdings on existing records. To 
change validation for these two actions: 

Action 

1 Click Tools > Options > General. Then click Validation Level Options. 

2 Under Bibliographic Master Records, select one of the following for 
Set Holdings: 

• Full (basic validation and verifies relationships among elements) 

• Basic (verifies MARC record structure, including elements, length, 
repeatability, type of data and codes) 

• Structure (default) (minimal validation for set holdings actions) 
Select one of the following for Export: 

• Full (same as above) 

• Basic (same as above) 

• None (default) (no validation for export) 



Separate validation. To validate records before taking actions: 

Action 

With a WorldCat record or local or online save file record open, or with 
records selected in a list, while logged on or offline: Click Edit > Validate 

(or use~ or <Shift><F5>). 

Control headings in bibliographic records 

When you control a heading, the system finds a matching authority 
record and inserts the heading in the bibliographic record as a link. The 
system automatically maintains future changes to the heading. 

Action 

Display a record and click Edit > Control Headings. Then click to select 

*Single (or use ld or <F11>) (controls heading of field where • 

• 
• 

• 

cursor is located if exact match is found) · 

All (Shift><F11>) (controls all headings if matches are found) 

*Uncontrol Single (<Ctri><F11>) (uncontrols heading in field where 
cursor is located; you must uncontrol a heading to edit the text) 

Uncontrol All (uncontrols all headings) 

*Note: These two commands are also on the right-click menu. 

Controllable fields 

• 100, 11 0, 111 , 130 

• 600, 610,611 , 630,650, 651, with second indicatorO 

• 655, with second indicator 7 and :~:2 lcgft 

• 700, 710, 711 , 730 

• 800,81 0, 811 , 830 

Notes on results 

Control Single: If the system does not automatically control a heading, the 
Control Headings window opens. Use it to select or build and insert a 
controlled heading manually. The window opens when the system finds: 

• An unqualified personal name match (contains *a only) 

• No exact matches 

• Multiple records that partially match 

Control All: If some headings are not controlled, try controllina each sinalv. 

Hyperlink: Controlled headings are hyperlinked to the controlling authority 
record(s). Click a link to open authority record. 

Add or Replace record: You must add a new record or replace an existing 
master record to retain newly controlled heading(s). 

• To add records, use Action > Holdings> Update Holdings [or 
Produce and Update Holdings or Alternate Produce and Update]. 

• To replace records, use Action > Replace Record [or Replace and 
Update Holdings]. The system locks the record automatically before 
replacing it. 

You must have a Full or higher logon authorization to add or replace 
records. 

If the heading changes in the system later: OCLCA is automatically 
added in field 040 *d. 
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Insert data from related records 

Build a field 760- 787 or 800, 810, 811 , or 830 and automatically insert 
data from a bibliographically related (cited) record: 

Action 

1 While logged on, add a blank field to a record using Edit > Cut Copy 
Paste > Insert Blank Field, or position the cursor in the field above and 
press <Enter>. 

2 Enter one of the following tags: 

760, 762,765, 767,770,772, 773,774, 775, 776,777,780,785, 786, 787, 
800,810, 811 , or830 

3 Enter appropriate indicators. Then enter the OCLC number, with or without 
the pound sign (#), for the related record to cite. 

4 Click Edit > Insert from Cited Record (or press <Ait><E><I>). 
Note: This command is also on the right-click menu . 

Example: Create a new field and enter tag 780, indicators 0 0, and OCLC 
number 11553638. The client puts the OCLC number in *Wand enters the 
data from record 11553638. The new field looks like this: 

780 0 0 Episcopal Church. Diocese of Southern Ohio. ~Journal of 
the ... annual convention ~ (OCoLC)11553638 

Get a Dewey or LC classification number 

Use the FRBR-based prototype OCLC Classify Web service to retrieve 
a classification number from a matching WorldCat record for any 
material type: 

Action 

With any bibliographic record open, click Edit > Classify. 

Notes: 

• You must designate a classification scheme and variable field in Tools 
> Options > Classify. 

• The client sends the Classify Web service the following numbers from 
the displayed record for matching in WorldCat, in this order: 
OCLC control number, ISBN, ISSN, UPC, and LCCN . 

Right-click shortcut menu for records 

Right-click in a record and use any of the following commands on the 
popup menu. All commands are also on client menus except the one 
with an asterisk (*) and a note. 

Undo 
Cut 
Copy 
Paste 
Paste Unformatted 
Delete Field 
Copy Field 
Copy Control Number 
Control Single Heading 
Uncontrol Single 

Transliterate > Arabic [or Persian] 
Right-to-Left Reading Order 
Insert from Cited Record 
Edit with Guided Entry 
*Insert Unicode Control Characters 
Link Fields 
Unlink Fields 
MARC Field Help 
RDA Toolkit 

*Note: This command is available only on the right-click menu. Clicking the 
command opens a list of characters which you can select from. 
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Default keystroke shortcuts for editing and 
navigating in records 

More keystroke shortcuts for editing and navigating in records 

Corresponding 
Keyboard Edit > Cut Copy 
shortcut Paste command Use to do this ... 

<Ait><E><O> *Copy as Text Copy selected content as plain 
[* = also on right- text (ASCII format). 
click menu] 

<Alt><E><S> • Paste Paste content from a Web page 
Unformatted as a single block. 

<Ctri><Z> *Undo Undo the last edit. 

<Ctri><Shift><Z> Cancel Changes Cancel all edits since the last 
save. 

<Ait><Delete> * Delete Field Delete current field . 

<Ait><lnsert> * Copy Field Copy current field. 

<Ait><Up arrow> Move Field > Up Move current field up or down 
And [or Down] one position. 
<Ait><Down 

In fixed field with drop-down arrow> 
lists displayed: Display current 
drop-down list so you can use 
arrow keys to scroll up or down. 

<Enter> Insert Blank Insert blank field above or below 
And Field > Above current field. 
<Shift><Enter> Current Field [or 

Below Current 
Field] 

<Ctri><T> * Copy Control Copy OCLC number. 
Number 

<Up arrow> None Move cursor to same position in 
And line above or line below. 
<Down arrow> 

In fixed field with drop-down 
lists displayed: Move cursor up 
or down in list of values for 
current element. 

<Shift>< Up None In fixed field: Move cursor up or 
arrow> down to the fixed field element 
And immediately above or below. 
<Shift>< Down 
arrow> 

<Ait><Up arrow> None Move the current field up or down 
And one position. 
<Ait><Down 

In fixed field with drop-down arrow> 
lists displayed: Display the 
current drop-down list so that you 
can use arrow keys to scroll. 

<Ctri><Up None Move scroll bar up or down one 
arrow> line. 
And 
<Ctri><Down 
arrow> 

More keystroke shortcuts for editing and navigating in records 

Corresponding 
Keyboard Edit > Cut Copy 
shortcut Paste command Use to do this ... 

<Right arrow> None Move cursor to right or left one 
And character. 
<Left arrow> 

<Ctri><Right None Move cursor to first character of 
arrow> next word or to first character of 
And previous word. 
<Ctri><Left 

In fixed field: Move cursor to the arrow> 
right or left one cell. 

<Shift><Arrows> None In variable fields: Select 
characters (right/left arrows) or 
lines (up/down arrows), one at a 
time. 

<Tab> None Move cursor to next field. 

In fixed field with drop-down 
lists displayed: Move cursor 
forward (to the right) from 
element name to cell, etc. 

<Shift><T ab> None Move cursor to previous field . 

In fixed field with drop-down 
lists displayed: Move cursor 
backward (to the left) through 
cells. 

<Page up> None Scroll window up or down one 
And ' page' (screen) to display content 
<Page down> immediately above or below 

current display. 

<Delete> None Delete highlighted text, or if no 
text is highlighted, deletes one 
character to the right of the 
cursor. 

<Ait><Delete> None Delete current variable field. 

<Backspace> None Delete highlighted text, or if no 
text is highlighted, delete one 
character to the left of the cursor. 

<Home> None Move cursor to beginning of cell. 

<Ctri><Home> None Move cursor to beginning of 
record. 

<End> None Move cursor to end of cell. 

<Ctri><End> None Move cursor to end of record. 

<Ctri><F?> None Delete text from cursor to end of 
cell. 

<Ait><F?> None Delete current word . 

<Ctri><S> None Move cursor to next subfield or to 
beginning of next field. 

<Shift><Ctri><S> None Move cursor to previous subfield 
or to end of previous field. 
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Save records 

Save bibliographic records 
Online save file: A single OCLC online file shared by staff at your 
library who log on using the same OCLC symbol. 

Local save file: One or more files on your workstation or shared drive. 

Action 

Display a record or select records in a list, and click Action > Save Record 
to Online File (<Ctri><Ait><V>) (must be logged on) or click Action > Save 
Record to Local File (<F4>) (can be logged on or offline). 

Notes on results: 

• Records saved to the online file no longer expire (as of May 4, 2014) 
• Locked master records are unlocked after 14 days. 
• The client automatically saves local save file records after actions. 
• The maximum number of records for both local and online files is 

9,999. 

Tip: Add My Status to saved records 
Assign a free-text My Status to help retrieve a related group of records 
from the online or local save file or from constant data files. 

Action 

1 Display a record or select records in a list, and click Action > Set 
Status (or press <Ait><Shift><S>). 

Or set a default My Status in Tools > Options > My Status to add the 
My Status automatically whenever you save a record. 

2 Enter a My Status using up to 40 characters of free text. For example, 
type your name, a date, a project name, or a combination of these. 

3 Click OK or press <Enter>. 

Delete records from the save file 

Action 

Display a save file record or select records in a list, and click Action > 

Delete Record (or click 1., or press <Ctri><Ait><D>). 

Search for specific save file records 

Action 

1 
Click Cataloging> Search > Online Save File (or click~ or press 
<Ctri><F3>) (must log on). 

Or click Cataloging > Search > Local Save File (or click~ or 
press <F3>). 

2 Enter one or more search terms in Search for box(es), select an index 
for each and, if multiple terms, select a Boolean operator to combine. 

3 Limit the search by statuses or other criteria. 

4 Click OK or press <Enter>. 

Find save file records by statuses or by limits only 
Action 

1 Click Cataloging > Show > By Online Save File Status (<Ctri><O>) 
(must log on) [or By Local Save File Status (<Ait><C><H><L>)]. 
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Tip: Quick way to retrieve save file records 
Retrieve all records in the save fi le and then sort by data in columns. 

Action 

1 Click Cataloging > Search > Online Save File [or Local Save File]. 

2 Do not enter any terms or criteria in the Search window. Click OK. 

3 Sort the list by clicking a column heading to group the records you need 
together. For example, sort by My Status or by action status. 

4 Click OK or press <Enter>. 

Save file indexes 

Online file index Description I Search format 

Save File Number Enter number (1 to 9,999). 

OCLC Control Indexes 001 (fixed field) and 019. Enter complete 
Number number. 

Title Indexes 245 a b f g k n p. Enter one or more words 
from title, separated by spaces. 

URL Enter complete URL for Web resource. Omit 
separator characters (. and 1). Include or omit http://. 

Used Date (date of Enter all8 digits of date, in format yyyymmdd. Omit 
last modification or hyphens or other separators. 
re-save) 

My Status Enter My Status identifier you assigned. 

Local file index Definition I Search format 

Save File Number Enter number (1 to 9,999). 

OCLC Control Indexes 001 a and 019 a. Enter complete number. 
Number 

Title Indexes 245 a b f g k n p and 246 a b f g n p. Enter 
one or more words from title, separated by spaces. 

Alternative. Combine words with Boolean or or not. 

Name Indexes 100, 110, 111, 130,700, 710, 711, and 730 
(all subfields). Enter one or more parts of name, 
separated by spaces. 

Alternative. Combine names with Boolean or or not. 

Standard number Indexes 010 a b z; 020 a z; 022 a y z; and 028 a. 
Enter all digits of the number. 

Holding Library Indexes 049 a. Enter a holding library code. 
Code 

My Status Enter the My Status identifier you assigned. 
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Use local files 
When you install the Connexion client, you also install default (empty) 
local files on your workstation for bibliographic records and constant 
data. 

• DefaultBib.bib.db 
• DefaultBibCD.bibcd.db 

• Default file location: X:\Documents and Settings\[ user name]\ 
Application Data\OCLC\Connex\Db (X= letter of your hard drive) 

• Limitation for each local file: 9,999 records 

Use the local file manager to work with local files. 

Action 

1 Click File > Local File Manager (<Ait><F><L><F>}. 

2 Click a button next to the type of local fi le you want to work with. A 
check mark designates the default file. 

3 Click one of the following buttons, depending on what you want to do: 

• Configure Paths to create or delete a local file path name . 

• Auto Back Up to clear or select automatic back up and a location . 

• Create to create a new file (type the file name only; the client 
supplies the correct file extension). 

• Delete to delete the selected file (you cannot delete the default file) . 

• Set as Default to set the selected file as the default. 

• Authorization to assign a logon authorization and password to use 
for logon whenever the selected file is open. 

• Statistics to show the number of records in the file by specific 
record statuses. 

• Compact/Repair to remove empty space remaining when records 
are deleted from the selected file or to repair the selected fi le when 
you receive erroneous messages that records are in use by 
another. 

Take final actions on records 
Taking actions interactively. The following sections cover taking a 
specific action on records interactively (that is, immediately, while 
logged on). 

Taking actions via batch processing. For instructions on batch 
processing record actions in the client, see Batch-process WorldCat 
searches and record actions below. 

Authorization. The final actions you can take on records depend on 
the cataloging level associated with your logon authorization. See 
OCLC Cataloging Authorizations: Record Actions and Upgrades 
for more information. 

Export records 
• Exporting records requires no minimum authorization level. 
• Before you export the first time, you must create an export 

destination. See client Help or Setup Worksheet for export setup 
and options. 

• You can export both existing WorldCat records (records that have 
OCLC numbers) and workforms (new records not yet added). 
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To export records: 

Action 

Disp~record or select records in a list, and click Action > Export (or 

use~ or <F5> ). 

Caution: If exporting to an existing fi le, the first time you export, the client 
may prompt you to choose to overwrite or append data already in the file or 
to cancel and use another file. Your choice persists each time you export in 
the same logon session until you close and re-open the client. 

Result of exporting: Records export immediately, whether you are 
logged on or offline, unless you set an option to export in batch in 
Tools> Options> Batch. 

Tip: Check the Export status in the status bar of a record or in the Export 
column of a list. If it is R (Ready), your option is set for batch export. 

Report errors in records 
Reporting errors requires a minimum authorization of Limited. 

Action 

1 Log on. With a record displayed, click Action > Report Error. 

2 Complete required fields: OCLC symbol, user name, e-mail. 

3 Optional. Select a check box to receive a copy of your report. 

4 In the large text box, describe the error. 

5 Click Report Error. The client automatically attaches a copy of the 
displayed record and sends the report to OCLC quality control staff. 

Print labels 

Edit and print labels for one record 
• Printing labels requires no minimum authorization level. 
• Records must have a call number in order to print labels. 

Tip: By default, labels print immediately whether you are logged on or 
offline. Check the Label status in the status bar of a record or in the 
Label column of a list. If it is R (Ready), your option in Tools> 
Options > Batch is set to batch print labels. 

Action 

1 ;r on or offline, display a record and click View > Label (or use 

or <F10>). The client extracts the following information from the 
record and inserts it in the displayed label: 

• Author from main entry fields 1 xx 

• Title from 245 ta 

• Call number based on logon authorization 

• Input stamp based on 049 ta 

2 Edit the label, if needed, and set parameters for print constants, 
number of copies, and more. 

3 Click Print or press <Enter>. 



Print labels for multiple records without editing 
Action 

1 Logged on or offline, display a record or select records in list, and click 
File> Print Label(s) (or use <Shift><F10>). 

2 Optional. Print more than one copy or specify print constants for 
multiple copies or parts. 

3 Click OK or press <Enter>. 

Save labels 

Print labels to a file, or edit records with label data and then save them: 

Action 

Click Tools> Options> Printing, click Label Options, and then select the 
Output to Text File check box. Then print the labels. 
Or 
Edit records with content required to produce the labels you want, and then 
save the records to print labels later. See client Help for more information. 

Take update or produce and update actions 

• Produce and update actions require a minimum authorization level 
of Full. 

• Add holdings. Update holdings to add your OCLC institution 
symbol to a World Cat record to indicate that your library holds the 
item. 

• Add new records. Produce and update actions on workforms 
also add records you create to WorldCat (the system assigns an 
OCLC number). See more about creating and adding new 
records and more about batch processing record actions. 

Update or delete holdings 

To update holdings for a record: 

Action 

While logged on, display an existing record, and click Action > Holdings > 

Update Holdings (or use I~YII or <F8>). 

To delete holdings from a record: 

Action 

While logged on, display an existing record, and click Action> Holdings > 

Delete Holdings (or use~ or <Shift><F8>). 
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Produce and update holdings 
Action 

Display a record, or select records in a list, and click Action > Holdings > 

Produce and Update Holdings (or use ~~~ or <Shift><F?>), or click 
Action > Holdings > Alternate Produce and Update. 

These commands trigger other OCLC services to produce catalog cards or 
accession lists, depending on specifications in your OCLC cataloging 
profile. 

Use Produce and Update Holdings to: 

• Receive catalog cards for the receiving catalogs of the first holding 
library code in field 049 *a of a record. 

• Add the record to OCLC MARC Record Subscription file or tape. 
• Generate an item on the list from OCLC Accessions List service. 

Use Alternate Produce and Update to: 

• Order extra cards for the receiving catalogs of the first holding library 
code in field 049 *a of a record (1-255) (you enter the number of extra 
cards) 

• Order cards for the receiving catalogs for all holding library codes in 
049 *a (you select All Produce). 

• Order cards for the receiving catalogs for the first holding library code 
in 049 *a (you select Ad Produce). 

Display holdings for a record 
Action 

1 Display a record and click View> Holdings. 

2 Click Default, All, Regional, or State. 

3 Optional. 

• To pop up the institution name for a symbol, move the mouse 
pointer over the symbol in the holdings list. 

• To print the displayed list of holdings, click Print. 

Launch local holdings maintenance in the 
Connexion browser 
• Creating and maintaining local holdings records (LHRs) requires a 

minimum authorization of Full. 
• To check whether a bibliographic record has LHRs attached, see 

the holdings statement at the top of the record. 
Example: Held by OCULocal OCL holdings - 12 other holdings 

• You can open local holdings maintenance, which is in the 
Connexion browser interface, from within the Connexion client. 

To open a Connexion browser session for maintaining LHRs: 

Action 

1 Display a WorldCat record or a record from the online or local save file. 

2 Logged on or offline, click Tools > Launch Local Holdings 
Maintenance (<Ait><T><L>). The client opens Connexion in the 
browser interface, and automatically logs you on. After logon, the LHR 
or list of LHRs displays in the browser screen. 

3 Modify the LHR(s). 

4 When finished, close the browser window to log off automatically. 
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Create records and add to WorldCat 

About record limits: 
- There are no limits on the number of variable fields or total record length. 
- The theoretical limit on the number of characters is: Up to 99,999. 

• No minimum authorization is required to create records. 
• Adding new records requires a minimum authorization level of Full. 
• Always search WorldCat for your item and search again before 

adding your record to WorldCat to prevent duplicate records. 
• Required. Define a classification scheme, holding library code, 

and institution symbol in Tools> Options > General, Offline 
Cataloging Options. 

You can create a record from an existing record or from a workform, or 
you can import records from your local system. 

Derive a new record from an existing record 

Retrieve a World Cat record that closely matches, or is related to, the 
item you are cataloging. Use it to derive a workform for a new record: 

Action 

1 Display a record, and click Edit > Derive > New Record 
(<Ctri><Ait><C> ). 

Options: 

• Select fields to transfer in Tools > Options> Derive Record . 

• Change the MARC format usinq the fixed field drop-down list 

2 Click Yes to transfer or No to suppress transferring fixed field values. 

3 Add data and edit the record as needed to complete the record, and 
then save it or add it to WorldCat: 

Click Action > Holdings, and then click one of the following: 

• Update Holdings 

• Produce and Update Holdings 

• Alternate Produce and Update Holdings 
See definitions of Produce and Update commands above. 

If you are not authorized to add records to WorldCat, you can save, 
print, or export the new record. 

Create a record from a workform (AACR2- or RDA
based template) 

Open a workform in a MARC format you select: 

Action 

1 Click Cataloging > Create > Single Record, and then click one of the 
following MARC formats: 

Books, Computer Files, Continuing Resources, Maps, Mixed Materials, 
Scores, Sound Recordings, or Visual Materials 

2 Add data and edit as needed to complete the record, and then save it 
or add it to WorldCat (see step 3 in the procedure above for deriving a 
new record). 

Note: By default, the workform that opens is based on AACR2. To use 
RDA-based workforms, set an option in Tools> Options > RDA. 
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Create records for electronic resources 

Automatically extract metadata from an electronic file and insert the 
data into a workform to create a preliminary new record. 

Action 

1 Click Cataloging > Create > Extract Metadata (or press 
<Ait><C><C><X> ). 

2 In the Resource box, enter the full URL of a Web page (begin with 
http:// or https:/1), or enter the full path and file name of a file on your 
workstation or a network drive. 

File types available: *.htm or *.html (Hypertext Markup Language), 
*.pdf (Adobe Portable Document), *.doc (Microsoft Office Word), and 
*.mp3 (MP3 audio). 

File size limit: 50 MB 

3 Optional for *.html and *.htm files only: Select the Create multiple 
records from one Web site check box (also creates records from files 
linked from the Web page for the supported fi le types listed in step 2 
above). 

4 Click OK, or press <Enter>. 
Or 
If you opted to create records from linked fi les, select the links from the 
list that the client displays, and then click Start. 

5 Check, edit, and add data to record(s) as needed to complete them, 
and then save or add the new record(s) to WorldCat (see step 3 in the 
procedure for deriving new records) . 

Import records 
Create records in your local system and import them into Connexion as 
workforms. 

Action 

1 Click File > Import Records (<Ait><F><I>). 

2 Type the full path and file name of your import file, or click Browse to 
navigate to the file. 

Required. Files must be MARC-compatible (for example, fi les with the 
extension *.dat). 

3 Select Import to Online Save File (must log on) or Import to Local 
Fi le (logon not required, but requires cataloging settings in Tools > 
Options > General / Offline Cataloging Options). 

4 Optional. 

• Click Options to apply default constant data or assign a My Status. 

• Click Record Characteristics to select a record format (default: 
MARC 21 ) and a character set (default MARC-8) for imported 
records. 

5 Click OK or press <Enter>. 

6 Click Yes to delete your original file or No to keep it. 

7 A temporary Import Report displays. Print or copy if needed. 



Replace master records 

Replacing master bibliographic records in WorldCat requires a 
minimum authorization level of Full . 

Action 

1 Log on and retrieve the WorldCat record you want to modify. 

2 Optional. Click Action > Lock Master Record (<Ait><F8>). 

3 Add or edit data in the record. 

4 Click Action> Replace Record (<Ait><F10> or Action > Replace and 
Update Holdings (<Ait><F11>). 

Notes: 

• The system locks the record automatically before replacing, if not 
already locked, and then unlocks it when the action is completed. 

• If the record replaced is in the online save file, the system 
automatically deletes it unless you re-s ave before you close it. 

Batch-process searches and record actions 

Enter World Cat searches and/or mark records for actions in one or 
more local fi les to process all at once in a batch. 

Enter WorldCat searches for batch processing 

Action 

1 Click Batch> Enter Bibliographic Search Keys (<Ait><B><B>). 

2 In the Query box, enter a full syntax search as you would in the 
Command Line of the interactive Search World Cat window. 

3 Click Add or press <Enter>. The search is added to the list. 

4 Repeat steps 2 and 3 to enter more searches. 

5 Option: Import searches from a text file (*.txt). To prepare the text file, 
use a text editor such as Notepad. Type each search in full syntax on a 
separate line. 

In the Enter Bibliographic Search Keys window: Click Import and enter 
the Rath and file name. 

6 When finished, click Save. 

7 When ready, run batch processing. See Run batch processing below. 

Set actions on records for batch processing 

Action 

1 Save records you want to batch-process in a local save file. Log off if 
you are online. 

2 Display a record or select records in the local file list, and then click one 
of the following actions on the Action menu: 

Delete Holdings, Produce, Replace, Submit for Review, 
Update Holdings, or Export.* 
Or to batch print labels, click File > Print Label(s).* 

*Required: For batch Export and Print Label(s), you must set options 
in Tools > Options > Batch to prevent immediate export or print. 

3 When ready, run batch processing. See Run batch processing below. 
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Remove actions from records marked for batch 
Remove the Ready Status from records to remove them from batch 
processing: 

Action 

1 Display a marked record or select marked records in a local save file 
list. 

2 Click Action > Set Status (<Ait><Shift><S>). 

3 Under Remove ready status for batch, select one or more check 
boxes for action(s) you want to remove. 

4 Click OK or press <Enter>. 

Run batch processing 

The Connexion client automatically logs on to run batch processing. 
Required: You must set a general default logon authorization in Tools 
> Options > Authorizations or a file-specific authorization in File > 
Local File Manager (click Authorization) for automatic batch logon. 

To run batch processing: 

Action 

1 Click Batch> Process Batch (<Ait><B><P>). 

2 Select the local fi le(s) containing searches and actions you want to 
process. 

You can select an unlimited number of both bibliographic and authority 
files to run at the same time. 

3 Under Process, click a check box to select searches, record actions, 
export, and/or label print for processing. 

4 Select a processing order in the Bibliographic [and or Authorities] 
Processing Order list. 

(Default: Date/Time Added [to the save file]). 

5 Optional. Click Search Options to assign a My Status or apply default 
local constant data to records downloaded from searches. 

6 When ready, click OK or press <Enter>. Batch processing runs 
immediately. 

Quick batch: Set or delete holdings by entering 
OCLC numbers 
Batch-process Update Holdings, Produce and Update Holdings, or 
Delete Holdings by entering only the OCLC numbers of records. You 
do not have to retrieve the records first before taking these actions. 

Action 

1 Click Batch> Holdings by OCLC Number (<Ait><B><H>). 

2 Enter OCLC record numbers in the large text box, one number per line. 
Or 
Click Import and enter the path and file name of a text fi le of OCLC 
numbers (each on a separate line) or navigate to the file. 

Recommended limit: No more than 2,500 OCLC numbers per batch 

3 Select a button next to the holdings action you want to process. 

4 When ready, click OK or press <Enter> to batch-process immediately. 
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Use non-Latin scripts for cataloging 

The client supports the following non-Latin scripts: Arabic, Armenian, Bengali, 
Chinese, Cyrillic, Devanagari, Ethiopic, Greek, Hebrew, Japanese, Korean, 
Syriac, Tamil, and Thai. 

Input methods. If you use non-Latin scripts and English is the default 
language on your workstation, you may need to install other languages 
and input keyboards or Input Method Editors (IMEs) in Windows. 
Access to languages and input keyboards may differ according to your 
version of Windows. See Windows Help (Start> Help and Support) 
for information and instructions. 

Alternative: RLIN21 keyboards. See instructions in Getting Started 
for installing RLI N21 keyboards for Arabic, Cyrillic, and Hebrew scripts. 

Valid characters. Character sets in MARC 21 Specifications for 
Record Structure, Character Sets, and Exchange Media, Code 
Tables define the scope of valid characters for Arabic, Chinese, 
Cyrillic, Greek, Hebrew, Japanese, and Korean. 

For Bengali, Devanagari, Tamil, and Thai, the client supports Unicode 
4.0 characters in these ranges: U+0980 to U+09FF (Bengali), U+0900 
to U+097F (Devanagari), U+OB80 to U+OBFF (Tamil), and U+OE01 to 
U+OE5B (Thai). 

Guidelines 

• Records with non-Latin script data must meet MARC standards. 

• Use non-Latin script data only, or romanized (Latin-script 
equivalent) data only, or both in records. 

• Follow guidelines in ALA- LC Romanization Tables for 
romanized data. 

• Use multiple supported non-Latin scripts anywhere in a record, 
including within a single field. 

Client tools for non-Latin scripts in records 

Use the following commands as tools to help manage multiscript data: 

Edit > Linking Fields > Link or Unlink 
Links or unlinks non-Latin script fields with Latin script fields. 
Note: This command is also on the right-click menu in records. 

Edit > MARC-8 Characters > Convert to MARC-8 CJK 
Converts non-MARC-8 CJK characters to equivalent MARC-8. 

Edit > MARC-8 Characters > Verify or Clear 
Verifies characters separately from record validation or clears 
highlights from invalid characters. Unavailable for Bengali, Devanagari, 
Tamil, and Thai. These scripts are verified when you validate records. 

Edit > Transliterate > Arabic or Persian 
Transliterates romanized data in records into Arabic script data. 
Note: These commands are also on the right-click menu. 

File > Import Records; click Record Characterist ics 
Select a record standard (default: MARC 21) and character set 
(default: MARC-8) for imported records. 

Tools > CJK E-Dictionary 
Helps select characters for Chinese, Japanese, and Korean script data. 

Tools > Options> Export; click Record Characteristics 
Select a record standard (default: MARC 21) and character set 
(default: MARC-8) for imported records. 

Tools > Options > International. Select or clear options for: 

• Retaining types of data and sorting data in exported records. 

• Including paired fields in workforms automatically. 

• Changing the client interface language (Chinese, simplified, or 
traditional; English; German; Japanese; Korean; or Spanish). 

• Transl iterating romanized data into Arabic script in designated 
fields of WorldCat records that you retrieve interactively. 

View> Align Right 
Align Arabic or Hebrew script data for record display and print. 
Note: This command is also on the right-click menu. 

On right-click menu only-Insert Unicode Control Characters 
Insert control characters to correctly display left-to-right multiple-digit 
numbers and punctuation in Arabic, Persian, and Hebrew records. 

Support 

Contact OCLC Customer Support 
Send an e-mail: support@oclc.org 
Telephone: 1-800-848-5800 (USA) or +1-614-793-8682 
Fax: 1-614-764-2694 
(7:00 a.m. to 9:00 p.m., U.S. Eastern time, Monday-Friday) 

From within the Connexion client: 
Click Help > Contact Support. 

Use a support form on the Web. 

Order a print copy of this publication 
To order print copies of this publication at no charge: 

Action 

Send an e-mail request to orders@oclc.org . Include the product 
code REF1110. 
Or 
Use the Online Service Center: 
1. Log on and click Documentation in the "Order OCLC products 

and services" list on the left. 
2. Locate OCLC Connexion Client Cataloging Quick Reference in 

the list and click Add to shopping cart. Alternatively, you can 
click a link to preview or print this document in HTML or PDF. 

3. When finished, complete your order. 

ISO 9001 Certified The following OCLC product, service and business names are trademarks or service marks of OCLC, Inc.: Product Code REF1110 
1204/2000281W, OCLC 
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February 9, 2015 

Jane Neal, Buyer I 
City of Austin, Texas 
Purchasing Office 
Municipal Building 
124 West 8th Street, RM 308 
Austin , Texas 78701 

Dear Ms. Neal: 
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OCLc· 

The world 's libraries. 
Connected. 

6565 Kilgour Place 
Dublin. OH 43017·3395 USA 

T +1·614·764·6000 
1·800·848·5878 

F + 1·614·764·6096 
E oclc@oclc.org 

WWW.OCLC.ORG 

Thank you for inviting OCLC to respond to IFB BV5600 JCN0002 Cataloging Database Service 
for the Austin Public Library (APL). APL is a valued partner of OCLC, and we are committed 
to ensuring that your institutions can continue leveraging the value of your OCLC Cataloging 
subscription: 

• Unlimited access to WorldCat allows you to quickly find the records you need so you can 
copy catalog from one source instead of doing original cataloging. 

• A comprehensive suite of metadata management tools and services help efficiently 
manage all of your print and electronic resources. Quickly optimize your cataloging 
workflows while reducing operational costs with expert tools and services. 

• Quickly make your electronic content easier to find, use and manage through the 
WorldCat knowledge base. Continue to save time with automated WorldCat holdings 
maintenance and delivery of MARC records for titles available and purchased through 
your library's demand-driven acquisitions program. 

Our response illustrates how OCLC can continue to support your requirements today and 
grow with your future needs. If you have questions or additional instructions, contact 
Rosanna O' Neil at 800-848-5878, x4067 or oneilr@oclc.org. 

Sincerely, 

Bruce A. Crocco 
Vice President, Library Services for the Americas 

ISO 9001 Certified I 
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Offer Sheet Sections B & C 

B - Bibliographic Records Database & Software 

On a separate document, describe the bibliographic records database. Include the number of 
individual libraries accessing the database on an annual basis, the volume of records currently active 
and being managed in the database, the cataloging format and standards currently in practice and 
unique to the database, the variation of material types and languages included as records in the 
database, and how authorit y records are available for cross-reference to b ibliographic records w ithin 
the database. 

WorldCat is the world's largest online bibliographic record resource, representing a 
" collective collection" of the world 's libraries, built through the contributions of libraries 
and cultural institutions around the world, expanded and enhanced t hrough individual, 
regional and national programs. It represents the electronic and digital materials most in 
demand by information seekers, as well as the important, unique items found only in local 
libraries. It is the only database of its kind. 

WorldCat connects library users to hundreds of millions of print and electronic resources, 
including e-books, licensed databases, online periodicals and collections of digital items. 
In particular, the WorldCat knowledge base, meant specif)cally for electronic resources, 
combines data about a library's electronic resources with linking features that assist in 
managing and accessing these materials by both library staff and its patrons. 

Volume of Records - WorldCat contains more than 332 million bibliographic records that 
represent more than 2. 2 billion items held by OCLC participating libraries. Over the last 
15 years, the database has grown by more than 200 million records, and it continues to 
grow by the millions each year as libraries, both domestically and international, 
contribute their cataloging data to WorldCat. 

Libraries Accessing WorldCat -Over 9,000 libraries use OCLC Cataloging services around 
the world, creating a vast community of users that help to grow and maintain the 
WorldCat database. 

WorldCat Quality - OCLC takes seriously its stewardship of WorldCat and its quality given 
the tens of thousands of libraries who depend upon WorldCat daily for cataloging, 
interlibrary loan, and discovery. We have a staff a staff of 13, both librarians and 
programmers, who manually and electroni cally add, correct, and merge records. We are 
a founding and supporting member of the Program for Cooperative Cataloging, a program 
stewarded by OCLC and the Library of Congress, which is committed to maintaining the 
bibliographic quality of records in WorldCat and include BIBCO, NACO, and SACO. We also 
have a variety of other quality programs and initiatives including the National Enhance 
program of nearly 100 libraries with high-level editing privileges, as well as the entire 
Expert Community of thousands of full-level catalogers dedicated to maintaining and 
enhancing WorldCat quality. In addition, we run a nightly program (Duplicate Detection 
Resolution) to remove duplicates from the database, supplementing the manual work of 
our Quality Control Staff. 

In addition, we run a computer program every evening to minimize duplicate records 
entering the database, and we diligently address all quality i ssues we receive from our 
libraries. 
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Cataloging Format and Standards - Overall, OCLC has over 45 years of experience working 
with MARC (MAchine-Readable Cataloging) format for libraries and can accommodate 
MARC21, Dublin Core, and Qualified Dublin Core. 

As well as fully supporting the creation, import, and export of MARC21 records, the 
predominant cataloging format today, the Connexion Client cataloging software also 
supports the importing of MARCXML, Dublin Core, and Qualified Dublin Core records and 
can convert these formats into MARC21 . In addition, MARC21 can be converted to these 
same formats for export. This assists cataloging departments in using data from various 
sources and streamlines the cataloging of a wide variety of materials from both the 
regular collections and archives/special collections, enhancing library visibility through 
these collections. 

In addition, OCLC's new WorldShare Collection Manager can output all cataloging data as 
MARC21, MARCXML, Dublin Core, MODS or UNIMARC. 

WorldShare Record Manager is being developed with a future goal of schema/format 
neutrality during metadata creation for sharing cataloging data with important Web sites 
such as Google, Yahoo, and Bing for connection patrons to their libraries, and we have a 
working prototype in production of how such a labeled interface would function . 

Library cataloging also is governed by cataloging content standards and WorldCat fully 
supports all of the requisite standards including RDA and AACR2 (Anglo-American 
Cataloging Standards). 

Material Types and Languages Represented - WorldCat includes and supports the 
cataloging of any material type and the database represents over 485 languages and 
dialects, invaluable to libraries creating and maintaining collections for shifting 
population demographics. 

Authority Records - Authority control work is reduced for all libraries since OCLC is a 
NACO node (central depository) and syncs with the other NACO nodes daily for 
maintaining accurate name headings in WorldCat records . The Library of Congress 
Subject Heading authority file is updated weekly. As name and subject authori ty records 
change, the bibliographic records directly linked to those authoriti es are automatically 
updated. OCLC also performs other critical tasks for libraries such as manually addressing 
name and subject heading quality in WorldCat records, and we recently updated subject 
name authorities to bring them into compliance with RDA decisions for names as subject 
headings, one of the first major projects we will be undertaking for ongoing support of 
RDA in WorldCat. 

Also included in OCLC's Cataloging service is unlimited use of our name and subject 
authority files. Libraries have unlimited searching and downloading capabilities through 
three of our four interfaces, and through both of our Connexion interfaces they can 
automatically export all of the matching authority records li nked to the cataloging records 
they export from WorldCat, enriching their public library catalog with cross referencing 
data and thus increasing patron discovery of their collections. 
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Also, describe the bibliographic records database software. Include a description of the search, 
create, edit and upgrade f eatures and capabilities available to the users. Include a description of the 
records con tent and context-sensitive help f eature, the records export and save feature, the records 
access points f eature, the coding validate and flag errors f eature, the interactive record by record or 
batch capabilities feature, the availability f or hands-on access to Library users to test the system f or 
functionality requirements, and the availability to access invoice and payment history records. 

A cataloging subscription with OCLC includes unlimited access to the entire database of 
WorldCat records. Public libraries in particular enjoy a very high hit rate, quickly finding 
the records you need, and significantly minimizing the need for original cataloging, 
especially for the more difficult types of materials such as DVDs, sound recordings, and e
resources. With such a large source of MARC records, you can copy catalog from just one 
database and make materials available more quickly to your patrons. In addition, when 
improvements that you care about/will enhance your catalog are made to a WorldCat 
record you found for copy cataloging, OCLC will automatically send you MARC record 
updates to improve the discoverability of your collections at no additional charge. 

Bibliographic Records Database Software 

Described below are the many tools and services that come with your OCLC Cataloging 
subscription to WorldCat to help you search for, edit, upgrade, create, and manage 
cataloging metadata. 

Connexion - Connexion lets you create and edit high-quality bibliographic records, either 
one by one or in batch, through its robust set of tools and services developed over the 
last twenty years with the input of its cataloging users. Its advanced features provide 
unparalleled flexibility for your library to create optimal workflows and minimize box to 
shelf processing time. 

There are two ways to access the features of Connexion cataloging: a browser-based Web 
interface called, "Connexion Browser, " and a Windows®-based client application called 
" Connexion Client." Both interfaces offer sophisticated searching, editing, and upgrading 
of existing records, exceptional tools for creating original records with workforms and 
constant data templates, and extensive help features. Which interface you use (and many 
libraries use both for some of the distinctive features they offer) depends upon the 
unique needs of your library and cataloging staff and how to arrive at the best workflows. 

Connexion Client - Included with our response as Attachment 1 is the OCLC Connexion 
Client Cataloging Qukk Reference, which provides a description of how to search, 
edit/copy catalog, upgrade, export, save, validate the MARC codes before export, control 
headings in the records, as well as create and add new records to WorldCat, print labels, 
perform Client batch processing, use macros, constant data, and text strings, as well as 
catalog with non-Latin characters. The Guide also assists you in customizing Client to 
your needs as a cataloger by tailoring toolbars, function keys, default indexes, displays, 
result sets, and much more. 

Via our documentation resources, we also provide you with access to keyboard templates 
that include both pre-defined function keys as well as those you can assign yourself. 

In addition, Client supports cataloging in these non-Latin scripts: Arabic, Armenian, 
Bengali, Chinese, Cyrillic, Devanagari, Ethiopic, Greek, Hebrew, Japanese, Korean, 
Syriac, Tamil, and Thai. 
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Connexion Browser - Connexion Browser is considered a " lighter" version of Client. It is 
heavily used by our libraries as it is also more portable than the Client software. It 
features an easy-to-navigate menu-based interface and includes all of the record editing 
and creation features of Client except macro-based editing, text strings, spell check, and 
non-Latin characters. 

Specific features worth noting: 

• Help - Client and Brower both include a Help database. In addition, Client offers right
click, context sensitive MARC help. 

• Spell Check - Offered in Client, will control the spelling of the cataloging data. 

• Validation - With the "validate" command, the system will ensure that all of the MARC 
fields are valid for loading into your local system. If there are errors, a dialog box will 
appear (in Client) indicating what the errors are; in Browser they are highlighted in 
red. 

• Control Headings -When you control a heading, the system finds a matching authority 
record and inserts the heading into the bibliographic record as a link. If the system 
does not automatically control a heading, the Control Headings window opens and you 
can use it to select or build and insert a controlled heading manually. 

Training 

Unlimited, best practice, live, and recorded webinar-based training for both Client and 
Browser, an ever-growing list of tutorials, and brief and/or full guides, are available on 
our trai ni ng portal at http://training.oclc.org 

Z39.50 Cataloging - With the OCLC Z39. 50 Cataloging service, your library can access 
WorldCat to search and retrieve MARC records for cataloging (or to use as pre-cataloging 
Order records as well) directly from within your local system and if wanted, later set 
holdings information in WorldCat through the Z39.50 portal once the item is received and 
processed. 

WorldShare Metadata - WorldShare Collection Manager, paired with the Wor ldCat 
knowledge base, automates WorldCat holdings maintenance and provides MARC records 
with ongoing updates fore-resources i ncluding URL changes. This ensures your e
collections are accurate and always up to date, which allows patrons to find and access 
your library resources through your discovery interface. 

In addition, it offers updated MARC record delivery based on your library' s WorldCat 
holdings. Briefly, if something in a record changes that is important to your library based 
on the notification profile you pre-define (RDA updates, cataloging level upgrades, 
additions of fields such as a summary and/or contents notes), the system will 
automatically send you replacement record and provide a detailed report as to why the 
record was supplied. Unlike our previous bibliographic notification service, this new 
service offers many more options for triggering replacement records for your catalog. 

WorldCat Holdings - Part of cataloging with OCLC is adding your holdings to WorldCat. 
With a full cataloging subscription, your library has several options for maintaining your 
WorldCat holdings information, which helps Web searchers everywhere find your 
collections through your discovery interface and OCLC's consumer service partners. 
Additionally, accurate holdings are important both to Texas libraries, and beyond, that 
your library shares materials with through the WorldShare Interlibrary Loan network so 
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we make maintenance as easy as possible through our various interfaces, offering one by 
one and batch capabilities. 

Batchload - OCLC's Batchload service lets your staff quickly load your records, into 
WorldCat as well as update or delete WorldCat holdings. 

OCLC offers two means of batch loading: 1) through our Connexion Client software with 
which you can batch search/download, update holdings, add original records to WorldCat, 
and delete holdings; 2) Batchload projects through our Batchload Dept. where we accept 
files for processing against WorldCat either as a special, one-time project, or ongoing 
batchloading of records by your library. Ongoing projects can include MARC record output 
as well, which some libraries use to enhance brief order records they receive from their 
materials vendors for better discoverability while on items are on order. 

In addition, we also now offer a WorldShare Metadata API (Application Program Interface) 
for your automation vendor to use so that your staff can actually use WorldCat for 
cataloging without OCLC software by directly connecting your automated system to 
WorldCat for searching, editing, updating, either individually or in batch, well beyond the 
capabilities of the Z39.50 interface. 

WorldCat Cataloging Partners - WorldCat MARC records for new items ordered through 
participating partners are delivered before the items arrive in your library, with a label 
file if needed, and your library's holdings are automatically set in WorldCat either 
immediately or with a delay of up to 180 days. You can have acquisitions and shelf-ready 
data integrated into the records, making WorldCat Cataloging Partners records useful to 
both the library and its vendors, and thus minimizing costs to the library. This 
automation can help your staff shift focus from routine copy cataloging activities to more 
challenging tasks, saving you time and money while getting your new and unique 
materials into circulation faster than ever before. 

Help 

Searchable online help is integrated into the cataloging interfaces, providing assistance 
for typical and expert cataloging tasks. There is also context sensitive help for MARC field 
data (in Client) with a simple one or two clicks. 

Saving and Exporting Records 

You have several options for saving and exporting records. These include an online save 
file, allowing your staff to share records no matter where they are accessing Connexion, 
and a local save file that saves records to your hard drive or server. If saving online, upon 
command our software adds the records to a file on our Connexion server, which, when 
you're ready, you can download and import into your catalog either one record at a time 
or all at once. With built-in TCP/IP export capabilities (direct to your local system), our 
system can export a record immediately with just one keystroke. 

Access Points 

OCLC has optimized the value of WorldCat for cataloging by providing extensive indexing 
of nearly all MARC fields in the record to make the records you need easily findable and 
retrievable. Here is a link to the area on our website that provides all of the fields we' ve 
indexed in all of our records, how to search them both with description and examples, 
and assists you overall in the effective searching of WorldCat. 
http://www. oclc. org/support/help/searchi ngwor ldcati ndexes/Default. htm 
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Dropdown menus list available indexes, eliminating the need to memorize index labels. 
Experts can search via a command line using i ndex labels and search strings. 

Also note that with our new WorldShare Collection Manager, also part of the OCLC 
cataloging subscription, libraries can now "data mine" WorldCat through our " custom 
query" feature. It is an exceptional collection development tool for searching the 
WorldCat database, using detailed, expert searches, and provides of all of records that 
match that criteria! For example, we can send you the records of all of the vampire DVDs 
added in the last ten years to WorldCat so you can develop that area of your collection. 
And, it can be set up as an ongoing " alerts" service. A powerful new tool available only 
to OCLC cataloging members! 

In particular, the Connexion interfaces offer flexible searching using derived, numeric, 
keyword, and phrase options in over 90 indexes of Arabic, Armenian, Bengali , Chinese, 
Cyrillic, Devanagari , Ethiopic, Greek, Hebrew, Japanese, Korean, Latin, Syriac, Tamil, and 
Thai script data. 

Coding Validation and Flagging Errors 

Both Connexion Client and Connexion Browser support validation of the f ields in the full 
MARC record before export to your catalog. With the "validate" command, the system 
validates the complete MARC f ield and highlights all errors noted for easy correction. 
Through thi s process, APL can feel confident that the record they export for loading into 
their system will meet the requirements for loading into their system and not be 
rejected. 

Both Connexion Client and Connexion Browser also support authentication of the name 
and subject headings in the field, matching them against the Library of Congress Name 
Authority File which OCLC makes available as part of the cataloging subscription. Some 
fields will have already been authenticated by either OCLC or its member libraries and 
therefore already linked to the authority file. With the "Control headings" command, all 
of the fields that match are linked to the authority file, and those that are not, you are 
provided a workspace to create a proper heading. And because the fields are linked to 
the LC Authority file records, you can also export the Authority records along with the 
cataloging record to add to your catalog. 

Testing 

Upon request, we can provide authorizations under our full-access Trai ning symbol for 
you to test the service for one to two months for the purpose of this Request. 

Invoice and Payment History Records 

OCLC offers a self-service Online Service Center where invoices and statements for all 
account numbers are accessible 24 hours a day. In the OSC, APL can see their open and 
closed invoices for the last eighteen months. If additional years are requi red, you can 
request the invoices through our Customer Support Dept., 8:00-S:OOET. 
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C - Services Provided 

On a separate document, describe the requirements, capabilities, and level of access to APL's and 
APL's material vendors for the purpose of cataloging and extraction of bibliographic records. 

WorldCat for cataloging has four well-developed interfaces, all four providing direct, 
online access to WorldCat for exporting, updating, and adding unique records. These 
include Connexion Client, and expert, state-of-the-art cataloging software, Connexion 
Browser, considered a lighter yet powerful version of the Client, CatExpress, a simpler 
interface for special projects and less-trained staff, and Z39.50, which connects directly 
to APL's automation system for easy search, find, and download capabilities. 

For APL's vendors we offer WorldCat Cataloging Partners, a program of more than 40 
participating vendors. Included in APL' s cataloging subscription (the vendor may charge a 
small per record fee), through this service APL's vendors can send OCLC electronic 
manifests indicating items they are shipping to APL, and our automated software will find 
records in WorldCat for those items, tailor the records based upon data from the vendor 
and APL's profile, and send the records directly to APL for processing with that shipment. 
For shelf ready purposes, we can also send data and a label file to the vendor. 

In addition, with APL's permission, a vendor can use their OCLC Cataloging subscription to 
access WorldCat for cataloging on their behalf. 

Include notification services available from the bibliographic database and provide actual samples of 
statistical reports, including reports for user usage information. Also, describe the available support 
provided for billing questions, troubleshooting the software, and bibliographic records questions. 

Notification - Included in the cataloging subscription, OCLC offers a sophisticated record 
updating service called "MARC Record Delivery." Based on nearly every element of the 
MARC record, APL can pick certain data fields from the record that are important to them 
for maintaining a quality catalog and a robust discovery experience for their patrons 
(contents notes, summary notes, subject headings, etc.), profile their library for the 
updating service, and as records are updated by the more than 10,000 community of 
catalogers, they will receive replacement records to enrich their catalog. 

Attachment 2 includes a sample report showing APL's cataloging statistics for the last 
year. We also have provided a sample MARC Record Delivery report that is included with 
each file of records we provide through this service so APL can easily see why they were 
sent a replacement record and process it accordingly. The program is run nightly to catch 
all updates they need, however, these can be delivered daily, weekly, or monthly as 
desired. 

Note: Due to its length, this sample is provided on the CD version of our response only. 

Billing Questions - Questions about billing can be directed to OCLC Accounts Receivable 
department through the following means: 

Phone: 800-848-5878, x6205 
Fax: 614-764-2809 
Email: acctsrecrms@oclc.org 
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Customer Support and Training - Library staff can contact OCLC Customer Support 
personnel in our Dublin, Ohio headquarters for assistance with the software and 
bibliographic questions via the followi ng means: 

Phone: 614-764-6000, ext.3510; 1-800-848-5800 
Fax: 614-764-2694 
E-mail: support@oclc.org 
Web form: https://www3.oclc.org/app/contac/ 

Self -help can be found at no charge on our training portal at 
http://www.oclc.org/support/training.en.html which includes extensive, best practice live 
and recorded webinars with handouts, streaming tutorials , and brief or comprehensive 
guides. 

For effective searching of WorldCat we have recently restructured our Indexes guide 
which can be found here: 
http: I /www .oclc. org/support/help/searchingworldcatindexes/Default. htm 

For streamlined cataloging, OCLC provides a comprehensive, easy to use guide to the 
MARC Bibliographic Formats and Standards available online as a resource as well as just a 
few clicks away via our Connexion cataloging interfaces. 
http://www.oclc.org/bibformats/en.html 

In addition, support resources include a variety of documentation available at no charge 
and downloadable at: http://www.oclc.org/support/documentation/cataloging.en.html. 
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OCLC 20150208:01 

SCOPE OF OFFER 

This proposal constitutes an offer to the City of Austin ("Austin"). 

This offer is provided by OCLC Online Computer Library Center, Inc. ("OCLC") in 
response to Austin's Invitation for Bid Best Value #JCN00002 for an Automated Online 
Cataloging Database Service for the Austin Public Library (the "IFB-BV"). 

OCLC suggests that this proposal is governed by the terms and conditions already 
agreed to between OCLC and Austin. In the event Austin wishes to re-negotiate the 
contract terms, OCLC proposes that this proposal shall be governed by OCLC's 
standard terms and conditions for the products and services described in the proposal 
(which OCLC will then provide to Austin) and the terms and conditions set forth in the 
IFB-BV (with modifications, comments and exceptions noted by OCLC in its proposal). 

If all of the terms contained in this proposal are acceptable to Austin please have an 
authorized representative accept this proposal in writing. The terms of this proposal will 
remain in effect for 120 days after the closing date of the IFB-BV. Any acceptance is 
expressly limited to the terms of this offer, and OCLC objects to any additional terms in 
such acceptance, though we would consider such terms during negotiations. 

If representatives of Austin wish to discuss the modification of applicable OCLC terms or 
the introduction of additional terms, OCLC is willing to negotiate. Before any legally 
binding commitments are made, however, OCLC and Austin will work out mutually 
acceptable contracts. 

The prices given in this proposal are the result of independent OCLC action and not the 
result of any undisclosed collusion between or among OCLC and any third parties. 

To the best of OCLC's knowledge, no undisclosed conflict of interest between Austin 
and any of its employees will be caused by OCLC entering into negotiations with Austin. 

Although the proposal may contain responses to the sections of the IFB-BV dealing with 
specification requirements as requested, these responses are for Austin's evaluation 
purposes only. OCLC assumes that Austin and OCLC shall mutually develop and agree 
to final project specifications consisting of the I FB-BV specifications to the extent 
accepted by OCLC and any other specifications or adjustments to the specifications 
required by Austin and OCLC. 

OCLC's offer is contingent upon the contract being accepted by a legally competent and 
financially responsible entity. OCLC reserves the right to correct any errors or omissions 
in its proposal at any time. 



COMMENTS AND EXCEPTIONS 
APPLICABLE TO SERVICES PROPOSED BY OCLC 

I. STANDARD PURCHASE TERMS AND CONDITIONS 

1. Section 17-Right to Audit: OCLC is willing to provide the City access to business 
records relevant to OCLC's ability to meet contract requirements. OCLC would 
request that there is a reasonable notice for such inspection, and that it occur within 
normal business hours, or by appointment. OCLC shall have the ability to investigate 
and confirm any overpayments disclosed by such audit before OCLC has the 
obligation to refund the City any possible overpayments. 

2. Section 22-Warranty and Section 23-Non-Conforming Deliverables: OCLC is 
willing to replace any deliverables under any resulting contract that are found to be 
non-conforming with the contract specifications. However, OCLC is unable to 
reimburse the City for any increased expenses or costs incurred if the City chooses to 
procure replacement services from another source. Also, OCLC cannot agree to pay 
the City for any claims, costs, losses or damages attributable to the City accepting 
non-conforming or defective deliverables, and OCLC shall not have to refund the 
City for non-conforming deliverables if acceptance occurs after final payment. 

3. Section 32(ix)-Insurance: OCLC carries adequate insurance with reputable insurers 
and is willing to provide the City with a Certificate of Insurance upon the City's 
request, but OCLC is unable to subject its insurance policies to the review and 
approval of the City. 

4. Section 44-Assignment-Delegation: OCLC requests that this provision be modified 
to read that either party must obtain the prior written consent to an assignment or 
delegation by the other party. Such consent should not be unreasonably withheld. 

II. SUPPLEMENTAL PURCHASE PROVISIONS 

1. Section 3(D)-Term of Contract and Section 7-Economic Price Adjustment: 
Unfortunately, OCLC cannot agree to firm and fixed prices for the first 36 months of 
the contract term, and cannot agree to the terms in the Economic Price Adjustment 
section. As noted in our price proposal, the price quoted is from July 1, 2015 through 
June 30,2016. Price increases may apply to future subscription renewals after June 
30,2016, which would be based on OCLC-approved annual price increases. 

2. Section 8-Interlocal Purchasing Agreements: OCLC is unable to offer the same 
prices and terms and conditions to other eligible government agencies with an 
interlocal agreement with the City. OCLC's pricing is based on a variety of factors, 
including but not limited to: the number of institutions ordering a service, the number 
and scope of OCLC services subscribed to by the institutions, and additional support 
or technical services required by the institution(s). OCLC provides custom quotes for 
most of its services based on the individual needs and requirements of its institutions 
and, therefore, is unable to comply with the requirements of this Section 8. 



Monthly Usage Report --Institution 

Reporting Period December 2014- January 2014 

Institution AUSTIN PUB UBR 

Symbol TXG 

All Interfaces 

Dec-14 Nov-14 Oct-14 Sep-14 Aug-14 Jul-14 Jun-14 May-14 Apr-14 Mar-14 Feb-14 Jan-14 

All WorldCat 12492 10747 12623 8269 6605 6S69 5300 503S 5981 4392 4290 4605 

WorldCat Searches 4886 41S7 S927 4121 2860 3203 2333 2390 2574 1867 1868 2118 

WorldCat Record Actions 3115 3112 3355 2065 1865 1636 1352 1278 1534 1152 1190 1268 

WorldCat Exports 4482 3464 3333 2076 1873 1719 1600 1356 1863 1355 1223 1212 

HPB Record Actions 0 0 0 0 0 0 0 0 0 0 0 0 
Institution Record Actions 0 0 0 0 0 0 0 0 0 0 0 0 

All SCIPIO 0 0 0 0 0 0 0 0 0 0 0 0 

All Authority 450 439 703 992 721 548 1068 747 748 718 551 509 

Authority Record Actions 0 0 0 0 0 0 0 0 0 0 0 0 

Authority Exports 2 0 0 0 78 3 1 0 3 0 14 5 

Authority Searches 448 439 703 992 643 545 1067 747 745 718 537 504 

WorldCat Record Actions 
Dec-14 Nov-14 Oct-14 Sep-14 Aug-14 Jul-14 Jun-14 May-14 Apr-14 Mar-14 Feb-14 Jan-14 

Update Existing WorldCat Records 2918 2970 3168 1844 1803 1528 1267 1108 1382 1015 1085 917 

Update NewWorldCat Records 86 43 52 82 23 44 33 61 60 51 28 34 

Produce Existing WorldCat Records 0 1 8 5 0 1 0 0 6 2 0 0 
Produce New WorldCat Records 0 0 0 0 0 0 0 0 0 0 0 0 
WorldCat Replaces 89 79 111 115 32 40 38 85 75 72 57 71 

Delete Holdings 22 19 16 19 7 23 14 24 11 12 20 246 



CONFLICT OF INTEREST QUESTIONNAIRE FORM CIQ 
For vendor or other person doing business with local governmental entity 

OFFICE USE ONLY This questionnaire reflects changes made to the law by H.B. 1491, 80th Leg., Regular Session. 

This questionnaire is being f iled in accordance with Chapter 176, Local Government Code 
by a person who has a business relationship as defined by Section 176.001 (1-a) with a local 
governmental entity and the person meets requirements under Section 176.006(a). 

Date Received 

By law this questionnaire must be filed with the records administrator of the local governmental 
entity not later than the 7th business day after the date the person becomes aware of facts 
that require the statement to be filed. See Section 176.006, Local Government Code. 

A person commits an offense if the person knowingly violates Section 176.006, Local 
Government Code. An offense under this section is a Class C misdemeanor. 

l!J Name of person who has a business relationship with local governmental entity. 

N/A 

~ D Check this box if you are filing an update to a previously filed questionnaire. 

(The law requires that you file an updated completed questionnaire with the appropriate filing authority not 
later than the 7th business day after the date the originally filed questionnaire becomes incomplete or inaccurate.) 

~ Name of local government officer with whom filer has employment or business relationship. 

Name of Officer 

This section (item 3 including subparts A, B, C & D) must be completed for each officer with whom the filer has an 
employment or other business relationship as defined by Section 176.001 (1-a), Local Government Code. Attach additional 
pages to this Form CIQ as necessary. 

A. Is the local government officer named in this section receiving or likely to receive taxable income, other than investment 
income, from the filer of the questionnaire? 

DYes DNo 

B. Is the filer of the questionnaire receiving or likely to receive taxable income, other than investment income, from or at the 
direction of the local government officer named in this section AND the taxable income is not received from the local 
governmental entity? 

DYes DNo 

C. Is the filer of this questionnaire employed by a corporation or other business entity with respect to which the local 
government officer serves as an officer or director, or holds an ownership of 10 percent or more? 

DYes DNo 

D. Describe each employment or business relationship with the local government officer named in this section. 

2/9/15 
Signature of person doing business with t6lgovernmental entity Date 

Adopted 06/29/ 200 7 



ADDENDUM 
INVITATION FOR BID BEST VALUE 

CITY OF AUSTIN, TEXAS 

IFB BV: JCN0002 Automated Online Cataloging Data Service 

Addendum No: 1 Date of Addendum: January 14, 2015 

This addendum is to incorporate the following changes to the above referenced solicitation. 

1. The initial date on Austin Finance Online stated February 12 at 3:00PM, 2015 as the due 
date. The correct time and date is 3:00 PM on February 11, 2015. The date online has been 
corrected to match the Offer Sheet. 

2. Under the City of Austin Purchasing Office Supplemental Purchasing Provisions, section 
0400 in the solicitation, paragraph 1 Explanations or Clarifications, states the date of January 
1ih, 2015 which is incorrect. This date is hereby changed to January 28, 2015 prior to 5:00 
PM. 

3. ALL OTHER TERMS AND CONDITIONS REMAIN THE SAME. 

BY THE SIGNATURES affixed below, this Addendum is hereby incorporated into and made a part of the above
referenced Request for Proposal. 

APPROVED BY: 11.J!t!;., I 
Purchasing Office 

ACKNOWLEDGED BY: 

OCLC Online Computer Library Center, Inc. 
Vendor Name 

Jan. 14. 2015 
Date 

2/9/15 

Date 

RETURN ONE COPY OF THIS ADDENDUM TO THE PURCHASING OFFICE, CITY OF AUSTIN 
WITH YOUR RESPONSE OR PRIOR TO THE SOLICITATION OPENING DATE. FAILURE TO DO 
SO MAY CONSTITUTE GROUNDS FOR REJECTION. 

Solicitation Addendum Page 1 of 1 




